none
Trouble with .netframework on WINDOWS 10 TECHNICAL PREVIEW

    Question

  • I am using windows 10 preview 9901.... and i am trying to download .netframework 3.5 but it is failing all the time.
    i have tried from CONTROL PANEL and i have also tried to install by downloading it but everytime same error occurs i.e.
    "you are not connected internet"
    in fact, my internet is fine
    Wednesday, December 24, 2014 10:57 PM

Answers

All replies

  • Unfortunately your post is off topic here, in the MSDN Subscriptions feedback forum, because it is not feedback regarding the MSDN Subscription. This is a standard response I’ve written up in advance to help many people (thousands, really.) who happen to post their question in my forum, but please don’t ignore it.  The links provided below I’ve collected to help with many issues we’ve seen.

    For technical issues with Microsoft products that you would run into as an end user of those products, one great source of info and help is http://answers.microsoft.com, which has sections for Windows, Hotmail, Office, IE, and other products.   Office related forums are also here: http://office.microsoft.com/en-us/support/contact-us-FX103894077.aspx

    For Technical issues with Microsoft products that you might have as an IT professional (like more technical installation issues, or other IT issues), you should head to the TechNet Discussion forums at http://social.technet.microsoft.com/forums/en-us, and search for your product name.

    For issues with products you might have as a Developer (like how to talk to APIs, what version of software do what, or other developer issues), you should head to the MSDN discussion forums at http://social.msdn.microsoft.com/forums/en-us, and search for your product or issue.

    If you’re asking a question particularly about one of the Microsoft Dynamics products, a great place to start is here: http://community.dynamics.com/

    If you really think your issue is related to the MSDN Subscription, and I screwed up, I apologize!  Please repost your question to the discussion forum and include much more detail about your problem, that could include screenshots of the issue (do not include subscription information or product keys in your screenshots!), and/or links to the problem you’re seeing. 

    If you really have no idea where to post this question, then you shouldn’t have posted here, because we have a forum just for you!  It’s called the ‘Where is the forum for…?’ forum and its here: http://social.msdn.microsoft.com/forums/en-us/whatforum/

    Please review the topic of the forum you’re posting in before posting your question.  Moving your post to the off topic forum.

    Thanks, Mike


    MSDN and TechNet Subscriptions Support

    Did Microsoft call you out of the blue about your computer? No, they didn't.

    Friday, December 26, 2014 5:36 PM
  • They'll help you over here.

    http://answers.microsoft.com/en-us/windows/forum/windows_tp?tab=Threads

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, December 26, 2014 5:41 PM
    Moderator