locked
Vista32bit RC1 5600 validation-activation problems RRS feed

  • Question

  • ok i thought i should make a different post for my issue...

    none of the previous solution helped me.

    Diagnostic Report (1.5.0555.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Unsupported OS
    Windows Product Key: *****-*****-229KY-TQKVD-9J2BV
    Windows Product Key Hash: +jFWAa8my4e5KS8vmOrbEnhdswE=
    Windows Product ID: 78427-102-9547287-70475
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 6.0.5600.2.00010100.0.0.000
    ID: d17b0642-b0e9-4c9c-920f-9af1c3802fbe
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.708.0
    Signed By: Microsoft
    Validation Diagnostic:
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 111
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>d17b0642-b0e9-4c9c-920f-9af1c3802fbe</UGUID><Version>1.5.0555.0</Version><OS>6.0.5600.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-9J2BV</PKey><PID>78427-102-9547287-70475</PID><PIDType>0</PIDType><SID>S-1-5-21-602162358-1682526488-839522115</SID><SYSTEM><Manufacturer>eveshamvale</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20050907000000.000000+000</Date></BIOS><HWID>69013A07018400E6</HWID><UserLCID>0408</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone></MachineData>   <Software><Office><Result>111</Result><Products/></Office></Software></GenuineResults> 

     

    everything was fine ..exept i couldnt click the activation link from Computer/Properties...

    i restarted my computer and it tried to perform a windows update. then i got this

    i choose validate product online and still got this message.

    in http://www.microsoft.com/genuine/diag/ i pass and my computer is ok for validation.

     

    my SR is = SRZ061019000007

     

    ty in advance....

     

    P.S. my serial is legit and got it free by email from microsoft

    Thursday, October 19, 2006 12:05 AM

Answers

  • 2hours after i made this post a pop-up window magically appeared!

    it was a windows activation box and all are set up fine now...

    ty all...

    Thursday, October 19, 2006 1:03 AM

All replies

  • 2hours after i made this post a pop-up window magically appeared!

    it was a windows activation box and all are set up fine now...

    ty all...

    Thursday, October 19, 2006 1:03 AM
  • the next day from validation+activation i got a again the same error...

    i used this:

     Rich Eizenhoefer - MS wrote:

    I searched for this error in my inbox, and found the following workaround (that worked for the reporter on 9/25/2006).  As far as I can tell, this hasn't been repro'd yet.  The error you are receiving indicates a corrupt "license store" or "token store" as we call it internally.

    1-      Log in in reduced functionality mode, and launch explorer and then bring cmd.exe from the address bar. You will have 1 hour before you get logged off.

    2-      net stop slsvc

    3-      Go to %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing and delete tokens.dat

    4-      net start slsvc

    5-      cscript %windir%\system32\slmgr.vbs –rilc (this will re-install system licenses)

    6-      reboot

     

    If everything succeeded above, you should be asked to enter your product key on next boot, and activate from there.

    For step #1 above, if you can already login, don't worry about the instructions regarding reduced functionality mode.  If you're locked out at logon, step #1 is for you.  You will, of course, need to logon with an account that has the ability to elevate to administrator privilege.

    For command #2 and onward, I recommend that you run the CMD.Exe window with elevated privilege (Start->Accessories, then right click on 'command prompt' and "Run as administrator"), otherwise step #5 probably won't work.

    Email me at 'reizen at microsoft dot. com' if this doesn't cut it, and I'll do my best to help. Thanks, Rich

     

     

    then activated windows by phone....

    after a while still the same thing....cannot validate etc...

    i dont know what to do...i have activated windows 2times with 2 different ways....

    Thursday, October 19, 2006 9:44 PM
  • Just a heads up to the forum. We worked together in email. After a reboot above, system is (at least temporarily) working again.  I've included a pre-emptive excerpt from our email thread below in case anyone else has this problem.

     

    You may get "permission denied" attempting to run the cscript command.  This happens when the command window is run without elevated privilege.  My steps should be changed for starting the command prompt from within IE!

     

    Instead of just running “CMD.Exe,” you can type the following into the address bar: “c:\windows\system32\cmd.exe”

     

    Next, run a CMD.Exe window with elevated privilege via:

     

        Runas /user:< domain\admin account username> cmd.exe

     

    If you don’t have a domain, then you can just use a username with admin privilege capability

     

    Finally, to run the cscript command you would use:

     

        cscript %windir%\system32\slmgr.vbs –rilc”

     

    The final command should reinstall all licenses.  You will need to reboot afterwards (and if you’re locked out at logon after the first reboot, you’ll have to reboot one more time).

     

    Sorry this workaround is so “complicated.”

     

    In the event that you’re still locked out or can’t otherwise activate, try using online activation by getting to a command prompt with admin access (steps above, for example) and trying:

     

       cscript %windir%\system32\slmgr.vbs –ato”

    Saturday, October 21, 2006 3:12 AM
  • hola me gustaria tener el windons vista
    Saturday, October 21, 2006 11:32 PM
  • Another FYI, I received the "permission denied" when attempting to run slmgr as well on a win2k8 server. restarting the software licensing service fixed this. If the slsvc stops running I lose control panel, windows updates, and probably other types of windows functionality, so i keep it on automatic.
    Tuesday, June 23, 2009 4:44 PM