none
Not able to reply direct, cursor on previous posters picture RRS feed

  • Question

  • Hello,

    with the new forum software it is more often a problem to reply correct. As you can see the cursor is in the left corner of the previous posters picture, NOT ME, so i am unable to write.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Friday, April 5, 2013 7:19 AM

Answers

  • From the screenshot it does look like that the reply box did show up, but was blocked by the next user's Displayname + Points.

    If that's the case it was a known issue with IE9, as workaround, I would suggest you to upgrade your browser to IE10, the bug stopped showing up after I upgraded.


    Robin Ren (Chinasoft) STO Support Team


    Wednesday, April 10, 2013 9:36 PM

All replies

  • As you can see the cursor is in the left corner of the previous posters picture, NOT ME, so i am unable to write.


    Using which browser or device?
    Friday, April 5, 2013 5:15 PM
  • Hello,

    with the new forum software it is more often a problem to reply correct. As you can see the cursor is in the left corner of the previous posters picture, NOT ME, so i am unable to write.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    I had also noticed this issue very recently, especially when using IE 9 however, it's sporadic in nature. Refreshing webpage couple of times works.

    Switch to Chrome ( I personally use Chrome ) or firefox, they work better than IE.

    Thanks


    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Whenever you see a helpful reply, click on Alternate Text Vote As Helpful & click on Alternate Text Mark As Answer if a post answers your question.


    Monday, April 8, 2013 2:54 AM
  • Hello,

    i use IE9 on Windows 7 Ultimate fully updated.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Monday, April 8, 2013 6:39 AM
  • I submitted this as a bug request. It's impossible to repro and it might be a server issue, but it should be looked into nonetheless.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Wednesday, April 10, 2013 7:56 PM
    Owner
  • From the screenshot it does look like that the reply box did show up, but was blocked by the next user's Displayname + Points.

    If that's the case it was a known issue with IE9, as workaround, I would suggest you to upgrade your browser to IE10, the bug stopped showing up after I upgraded.


    Robin Ren (Chinasoft) STO Support Team


    Wednesday, April 10, 2013 9:36 PM
  • From the screenshot it does look like that the reply box did show up, but was blocked by the next user's Displayname + Points.

    If that's the case it was a known issue with IE9, as workaround, I would suggest you to upgrade your browser to IE10, the bug stopped showing up after I upgraded.


    Robin Ren (Chinasoft) STO Support Team


    Robin has a good point. I've seen this on IE9 too. Got it now in a different tab. =^)

    You can keep typing. You just can't use the editor. It's never been a problem for me, but if you're inserting a code block it would be a huge problem. You could probably refresh the page to solve it as another workaround.

    We're also making sure it's written up as a bug (in addition to the workarounds listed).

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Wednesday, April 10, 2013 9:47 PM
    Owner
  • Hello,

    i know that typing is still working but i also know that it is the first time i see it since the new backend software is running and not before with the older version.

    Keep in mind that sometimes rules exist that you cannot use the newest software as you like. :-)


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Thursday, April 11, 2013 8:08 AM