none
Does devenv require IIS to build ASP.NET projects? RRS feed

  • Question

  • We are attempting to incorporate a Fortify scan into our build pipeline.  Fortify does a devenv build of our solution to prepare for the scan.  That build is skipping our web project when it is run on the TFS server.  It works fine when the process runs in our local environments where we have Visual Studio and IIS Express installed.

    I can't figure out why the build is skipping our web project.  I know the build servers on which this is running do not have IIS installed. Could that be the reason?

    Wednesday, May 8, 2019 1:56 PM

All replies

  • Hi _KJ_,

    Thank you for posting here.

    Our forum is discussing Visual Studio WPF/SL Designer, Visual Studio Guidance Automation Toolkit, Developer Documentation and Help System, and Visual Studio Editor. Since the issue is more related to TFS, so I suggest that you could open a new thread on developer community and stackoverflow with tfs tag. More community members on that forum may further look at your issue and provide more suggestions.

    Thank you for understanding.

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Thursday, May 9, 2019 3:45 AM