locked
CRM connection always Down. RRS feed

  • Question

  • Hello to all,

    I been working on a team of Microsoft CRM 4.0 in my company, i was the one who install and configure it. I always came up to slow connection when using IE. I don't know how could make it faster. Any resolution in this matter?

    i already check the server, it run smooth.But when running the CRM it took a hour to prompt the window..!


    regards,

    Zosimo D. Recio Jr. Microsoft Certified (Business Management Solutions specialist)
    Tuesday, November 24, 2009 2:01 AM

Answers

  • Hi Zosmio,

    have you checked your DNS resolution from you PC?
    Use DNSLint to check is everythink ok.
    You can find the tool here:
    http://support.microsoft.com/default.aspx/kb/321045/en
    Viele Grüße

    Michael Sulz
    axcentro GmbH
    MVP für Microsoft Dynamics CRM
    Tuesday, November 24, 2009 6:54 AM
  • If you ping the server, what is your response?

    Have you checked IIS logs? Event logs?

    Try doing an nslookup and see how fast the response is - try putting the host in your hosts file (c:\windows\system32\drivers\etc\hosts) and see what happens.

    Is this happening with everyone? Try resetting IE settings to default.


    http://mscrmblog.net
    Microsoft Certified Business Management Solutions Specialist
    Microsoft Certified CRM Developer
    Wednesday, November 25, 2009 1:29 AM

All replies

  • Hi Zosmio,

    have you checked your DNS resolution from you PC?
    Use DNSLint to check is everythink ok.
    You can find the tool here:
    http://support.microsoft.com/default.aspx/kb/321045/en
    Viele Grüße

    Michael Sulz
    axcentro GmbH
    MVP für Microsoft Dynamics CRM
    Tuesday, November 24, 2009 6:54 AM
  • If you ping the server, what is your response?

    Have you checked IIS logs? Event logs?

    Try doing an nslookup and see how fast the response is - try putting the host in your hosts file (c:\windows\system32\drivers\etc\hosts) and see what happens.

    Is this happening with everyone? Try resetting IE settings to default.


    http://mscrmblog.net
    Microsoft Certified Business Management Solutions Specialist
    Microsoft Certified CRM Developer
    Wednesday, November 25, 2009 1:29 AM