locked
Winlogon.exe 100% of cpu, any solution? RRS feed

  • Question

  • G'day all

    For the last few days my WHS box has had its CPU sitting on 100%. The culprit is winlogon.exe. It is particularly annoying since its priority is set to high and can't be changed. Rebooting doesn't seem to help.

    I can't find any solutions anywhere.

    If anyone can help me, please post anything.

    Thanks, Fabioti
    Thursday, July 30, 2009 2:31 PM

Answers

  • If you search Google, you'll see that you may have a malware infection. The best way to clean your server is likely going to be to start with a server reinstallation, which will wipe the sytem partition.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, July 30, 2009 3:37 PM
    Moderator

All replies

  • If you search Google, you'll see that you may have a malware infection. The best way to clean your server is likely going to be to start with a server reinstallation, which will wipe the sytem partition.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, July 30, 2009 3:37 PM
    Moderator
  • Thanks for posting a reply. I haven't installed anything other than the disk management addin (and motherboard supplied drivers), and the server is very new. For this reason I don't think it's a malware related issue. Rebooting seems to fix the problem, however it recurs after a while. It might be related to logging in from the console, RDP and the physical server at once, although this really shouldn't cause a problem. Once it starts it won't stop until there is a reboot. I guess I'll leave this thread here in case anyone knows of a non malware cause of this problem.
    Thursday, July 30, 2009 4:15 PM