locked
Cannot synchronize my address book RRS feed

  • Question

  •  

    Hi

    I Cannot synchronize my address book

    I did all the setp

     

    RESOLUTION

    To resolve this issue, use one of the following methods.

     

    Method 1: If the Address Book Files folder is on the computer that is running Communications Server 2007

    1. Click Start, click Run, type inetmgr, and then click OK.
    2. Expand ServerName, expand Web Sites, expand Default Web sites, and then expand Abs.
    3. Right-click Ext, and then click Properties.
    4. In the Ext Properties dialog box, click to select the A directory located on this computer check box on the Virtual Directory tab, click Browse to select the Address Book Files folder, and then click OK.
    5. Repeat steps 3 and 4 for Int in the Abs node.

     

    Method 2: If the Address Book Files folder is not on the computer that is running Communications Server 2007

    1. Click Start, click Run, type inetmgr, and then click OK.
    2. Expand ServerName, expand Web Sites, expand Default Web sites, and then expand Abs.
    3. Right-click Ext, and then click Properties.
    4. In the Ext Properties dialog box, click Connect As on the Virtual Directory tab.
    5. In the Network Directory Security Credentials dialog box, specify the credentials, and then click OK.
    6. Repeat steps 3 to 5 for Int in the Abs node.

     

     

     

    But it dosent work Sad

    I don know why

    Can any one please help

    Thanks Big Smile

    Sunday, December 9, 2007 6:02 AM

All replies

  •  

    Hi,

     

    check from IE options from security that this is not selected:

    check for server certificate revocation

     

    We cleared this selection and it helped for address book sync problem.

     

    BR,

    Heikki

     

    Sunday, December 16, 2007 9:12 PM
  • Try to connect to the Address Book virtual directory using url : https://mocs.domain.com/abs/int/files/Sample_Company_Phone_Number_Normalization_Rules.txt

     

    Replace mocs.domain.com by your server FQDN.

     

    Are you able to browse the TXT file ?

     

    Regards,

     

    Kevin

    Monday, December 17, 2007 3:42 PM