locked
OCS R2 Problem after patch update RRS feed

  • Question

  • Recently I tried to upgrade my client version of OCS R2 with recently released April-2010 patch for testing before roll-out, I am having problem ever since. The event in chronological manner is attached for reference. I only tested client patch, the server is not touched during this testing.

     

    1.      After update I realised that my own presence in my Outlook was showing “Presence Unknown”. I then tried to re-install client. It was working (presence in my own profile) but the moment my PC takes last released upgrade from WSUS the problem again started.

    2.      I then upgrade my Office 2007 to Office 2010, the problem persists.

    3.      When I tried to send message to someone, it shows this message with message not going to other recipient. Recpient do not get alert also.

    4.      Then I tried on another normal PC, my problem still continued

    5.      I have deleted my profile from the server and after 45 min, recreated again.

    6.      After profile recreation the “message not going error” is still intermittently with few users. Also, I can see my presence in my Outlook but other users cannot see my presence in their Outlook.

     

    Do you have any possible reason for this and any suggestion / action to revert back..??? Pl. let me know ASAP.

     

    Regards.

    • Moved by Daniel Chow - MSFT Monday, May 17, 2010 5:51 AM wrong forum (From:Microsoft Fix it Center)
    Friday, May 14, 2010 7:27 AM