locked
"Confirm your copy of Windows" RRS feed

  • Question

  • When I try to install the program:                wmp11-windowsxp-x86-DA-DK (Downloaded from www.microsoft.com) the program starts to attemp a validation of my Windows licens. I get to optionsbuttoms saying "Cancel" or "Confirm", but  NOTHING HAPPENDS (doesent matter which button I try)

     

    The computer is loaded with Windows from the factory, and I have NOT formatted the disk, or something like that.

     

    The Windows validation proces (on http://www.microsoft.com/genuine/diag/) reports no problems at all.

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-RVF66-GP7VM-8CFT3
    Windows Product Key Hash: tJB30tZY737ZFJYewUg2SpzsCb0=
    Windows Product ID: 76487-OEM-2211906-00825
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    ID: 218aa608-c88e-49e3-accc-766287158994
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>218aa608-c88e-49e3-accc-766287158994</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-8CFT3</PKey><PID>76487-OEM-2211906-00825</PID><PIDType>2</PIDType><SID>S-1-5-21-488738840-2868434377-3389285486</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MP061                           </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="4"/><Date>20051217000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>E69B31CF0184606E</HWID><UserLCID>0406</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Romance Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Inspiron 9400</name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90120406-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Standard</Name><Ver>10</Ver><Val>2CDFE114C664B04</Val><Hash>M9cKvLRz3bc9ODZcog/sjddGG3A=</Hash><Pid>54575-640-8861462-17471</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, May 8, 2007 6:26 PM

Answers

  • Hi Hcbh,

     

      I am not very familure with the validation process in Windows Media Player (and I probably would not do a good job troubleshooting your issue), so I suggest opening a free WGA Service Request at https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 Make sure you mention that the problem occures during the imbeded WGA Validation in WMP11

     

    Thank you,

    Darin Smith

    MGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

     

    Tuesday, May 8, 2007 7:22 PM
  • send me sound utility a8v-xm
    Wednesday, May 16, 2007 8:15 AM
  • Thilaklal,

     

    Download what you need from the Asus motherboard downloads page:  http://support.asus.com/download/download.aspx?SLanguage=en-us

     

    Good Luck!

    Wednesday, May 16, 2007 1:57 PM
  • Roxanna melin,

     

    Please follow these steps for assistance:

    Step 1 is to run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012, then click the Windows tab, click the "Copy" button, then paste the report into a response in this thread.

    Step 2 is to look on the computer or with the materials you received with the computer or with your retail purchase of  Windows to see if you have a Certificate of Authenticity (COA).  If you have one, tell us about the COA.  Tell us:

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?

    3.  Or, does it have the computer manufacturer's name in black lettering?

    4.  DO NOT post the Product Key.

    Not sure what to look for?  See this page for reference:  http://www.microsoft.com/resources/howtotell/en/coa.mspx

    Wednesday, July 11, 2007 3:35 PM

All replies

  • Hi Hcbh,

     

      I am not very familure with the validation process in Windows Media Player (and I probably would not do a good job troubleshooting your issue), so I suggest opening a free WGA Service Request at https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 Make sure you mention that the problem occures during the imbeded WGA Validation in WMP11

     

    Thank you,

    Darin Smith

    MGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

     

    Tuesday, May 8, 2007 7:22 PM
  • send me sound utility a8v-xm
    Wednesday, May 16, 2007 8:15 AM
  • Thilaklal,

     

    Download what you need from the Asus motherboard downloads page:  http://support.asus.com/download/download.aspx?SLanguage=en-us

     

    Good Luck!

    Wednesday, May 16, 2007 1:57 PM
  • Roxanna melin,

     

    Please follow these steps for assistance:

    Step 1 is to run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012, then click the Windows tab, click the "Copy" button, then paste the report into a response in this thread.

    Step 2 is to look on the computer or with the materials you received with the computer or with your retail purchase of  Windows to see if you have a Certificate of Authenticity (COA).  If you have one, tell us about the COA.  Tell us:

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?

    3.  Or, does it have the computer manufacturer's name in black lettering?

    4.  DO NOT post the Product Key.

    Not sure what to look for?  See this page for reference:  http://www.microsoft.com/resources/howtotell/en/coa.mspx

    Wednesday, July 11, 2007 3:35 PM