locked
Validation error can't seem to fix RRS feed

  • Question

  • I seem to have the same problems many others are having. I got my computer in August with Vista Home Premium 64-bit pre-installed. I noticed a couple of weeks ago that things had began running slower that normal and then two days ago couldn't open control panel and right clicking background and going to personalize was causing windows explorer to stop responding. I tried starting Software Licensing and Sl UI Notification through Services.msc and the command prompt but only received errors. With the Services.msc I was receiving "Error 3: The specified path cannot be found" for the Software Licensing and then "Error 1068:  The dependency service or group failed to start." From the command prompt with net start slsvc it would say that it couldn't start and give either error 3 or error 5. I tried running the System repair from the Vista disk that came with my computer, but it says that the disk is not compatible with the version of Windows that I am running. Does anyone else have anything else that I could try.

    The following is from running the Microsoft Genuine Advantage Diagnostic Tool (1.7.0110.1)
    I got the error "Failed to create output files, hr=0x80070002. Please contact support" so I am going to just type it in.

    Windows Tab
    Validation status: Genuine (in green)   (this was red when i ran before and said invalid)
    Validation Code: 0 (was 50 before)
    Online Validation Code: 0x80070426
    Product ID Type: 2 - OEM SLP
    Windows OS version: 6.0.6001.1.00010300.1.0.003
    Administrator: Yes
    TestCab: 0x0
    WGA Version: N/A, hr=0x80070002
    Signed By: N/A, hr=0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture & Build: 0x00000009      6001.vistasp1_gdr.080917-1612
    TTS Error:  N/A
    Validation Diagnostic:
    resolution Status: N/A  (Greyed out)

    WgaER Tab
    ThreatID(s): N/A, hr = 0x80070002
    Version:       N/A, hr = 0x80070002

    Notification Tab
    All of them say "N/A, hr = 80070002
    File Exists: No

    Browser Tab
    Proxy Settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe

    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed

    Licensing Tab
    Software Licensing service is not running.

    If any other information is needed I will do my best to get it.

    Thank you in advance for any help.


    Friday, November 14, 2008 7:13 PM

Answers

  • Good Morning Maakshif,


    Thank you for providing us with the MGA Diagnostic results.  This allows us to analyze what you are experiencing so we may be able to provide you with a resolution.  In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     
    Please let us know if this resolves what your are experiencing. Should this not resolve the problem please restart your computer and re-run the MGA Diagnostic Tool again after you have completed the above steps and post the results again in this thread.


    Take care,

    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Monday, November 17, 2008 5:16 PM
    Monday, November 17, 2008 5:16 PM

All replies

  • Maakshif,

    Please provide the full MGA Diagnostic results back here in this thread. 


    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Friday, November 14, 2008 10:43 PM
  • Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-GDJBC-JYDCX-F9VXW
    Windows Product Key Hash: p9jHAG5gN/IfrLhRpqk+YO/voaA=
    Windows Product ID: 89583-OEM-7332157-00019
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {31603033-0B8F-4266-BE81-CEA2363C90F3}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-203-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-1065-80070057_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{31603033-0B8F-4266-BE81-CEA2363C90F3}</UGUID><Version>1.7.0110.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-F9VXW</PKey><PID>89583-OEM-7332157-00019</PID><PIDType>2</PIDType><SID>S-1-5-21-682832766-2535896177-3431564940</SID><SYSTEM><Manufacturer>.</Manufacturer><Model>.</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="5"/><Date>20080326000000.000000+000</Date></BIOS><HWID>E0313507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>VELOCI</OEMID><OEMTableID>VELOCITY</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAQABAAAAAgABAAEAJJRCOZJOmhwycZhgBpgYYgZz8vS66YjmrFYm6Q==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            VELOCI        VELOCITY
      FACP            VELOCI        VELOCITY
      HPET            VELOCI        VELOCITY
      MCFG            VELOCI        VELOCITY
      SLIC            VELOCI        VELOCITY
      OSFR            VELOCI        VELOCITY
      SSDT            PTLTD         POWERNOW



    Saturday, November 15, 2008 4:53 PM
  • Good Morning Maakshif,


    Thank you for providing us with the MGA Diagnostic results.  This allows us to analyze what you are experiencing so we may be able to provide you with a resolution.  In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     
    Please let us know if this resolves what your are experiencing. Should this not resolve the problem please restart your computer and re-run the MGA Diagnostic Tool again after you have completed the above steps and post the results again in this thread.


    Take care,

    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Monday, November 17, 2008 5:16 PM
    Monday, November 17, 2008 5:16 PM
  • As stated in my original post:  "I tried starting Software Licensing and Sl UI Notification through Services.msc and the command prompt but only received errors. With the Services.msc I was receiving "Error 3: The specified path cannot be found" for the Software Licensing and then "Error 1068:  The dependency service or group failed to start." From the command prompt with net start slsvc it would say that it couldn't start and give error 3 there as well."

    So no these steps did not work.

    I have also already started contact with Vista support.

    Thank you for your help.
    • Edited by maakshif Monday, November 17, 2008 5:37 PM
    Monday, November 17, 2008 5:35 PM