none
Deceptive, maLfunctioning, tedious and time-consuming "Insert image" feature RRS feed

Answers

All replies

  • Can anyone repro? It works fine for me.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Saturday, June 30, 2012 12:05 AM
    Owner
  • Ooops, I would have never posted, under the risk of burning my time to repro and to put me in awkward position of  inventor the non-existing bugs, did not I see the same as what I have experienced while trying in vain  to insert an images with the size bigger than 15K.

    Well, I am intrigued. Do you see that the image in this post by another user was truncated?

    I was reproducing it during many days from many browsers

    Honestly I am experiencing enormous problems even in posting text only for years and years and years without much improvement, though I see one - now I at least do not need to clean the cache of browser in order to log in into microsoft forums. You can see that my number of posts does not correspond to my sign-up date - 5 years ago. I write that amount of posts in a week.


    Gennady Vanin (Novosibirsk) -- Геннадий Ванин (Новосибирск)

    Currently posting in context of Office 365 (Plan E3), trial (Sharepoint 2010 Online/ Infopath 2010)


    Saturday, June 30, 2012 2:38 AM
  • Right now there seems to be a bug with image posting functionality. It used to work before the latest update - now it does not.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, July 2, 2012 5:34 PM
    Moderator