none
I am a [0xC004C4A6] victim RRS feed

  • Question

  • I tried to download some Microsoft software and failed the validation.

     

    This is a legit copy of Ultimate.

     

    Code Snippet

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-7F833-YD6QR-C4PYH
    Windows Product Key Hash: tHkz6A1rtTbjuCqCBJR5DdwQnxE=
    Windows Product ID: 89580-447-1173027-71033
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: d10e28b1-93f3-4b62-8b45-5be8242060e2
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-150-80070002_7E90FEE8-175-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>d10e28b1-93f3-4b62-8b45-5be8242060e2</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-C4PYH</PKey><PID>89580-447-1173027-71033</PID><PIDType>5</PIDType><SID>S-1-5-21-1771572453-1420831584-3460104493</SID><SYSTEM><Manufacturer>ASUSTEK COMPUTER INC</Manufacturer><Model>P5W DH Deluxe</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2004   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070307000000.000000+000</Date></BIOS><HWID>D7313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>NEC   </OEMID><OEMTableID></OEMTableID></OEM></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>AABFA63480DAF0C</Val><Hash>EYMw5ToS7aWCdZSqC/TuyRVqKCU=</Hash><Pid>81608-902-2373805-65702</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

     

    Wednesday, June 27, 2007 3:37 AM

Answers

  • If your System Properties window is showing that you're activated and online validation says you're not, please:

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     Thank you!

    Friday, June 29, 2007 1:04 AM