locked
Windows Product Activate error 0x80070002 at boot RRS feed

  • Question

  • I have a machine that boots up, but on the log in screen displays an "Windows Product Activation" pop-up with a message of "Aproblem is preventing Windows from accurately checking the license for this computer.  Error Code 0x80070002"

    I booted the machine in "safe mode" (safe w/networking failed) and ran WGAdiag.exe with the following results:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-6JRYC-X66GX-JVY2D
    Windows Product Key Hash: QlMc4eVzNRH58UjkaRc+5fkLfC8=
    Windows Product ID: 76487-640-1479176-23937
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {781EAFC6-918B-42FD-A5D9-2B6DD33DAC30}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-8009_E2AD56EA-766-2ee7_E2AD56EA-148-80004005_16E0B333-89-80004005
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Standard Edition 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-8009_E2AD56EA-766-2ee7_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\oembios.bin[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[Hr = 0x800b0003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{781EAFC6-918B-42FD-A5D9-2B6DD33DAC30}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JVY2D</PKey><PID>76487-640-1479176-23937</PID><PIDType>1</PIDType><SID>S-1-5-21-515967899-1935655697-1547161642</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>6465CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7LETC7WW (2.27 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20100408000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>00013007018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>1AFA70354C62064</Val><Hash>dVFwqyQECSjTJZu6SOLTjUv9EPY=</Hash><Pid>70141-050-8388447-56801</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 13F61:IBM|0028:Lenovo
    Marker string from OEMBIOS.DAT: Compaq,Hewlett,Hewlett,Compaq

    OEM Activation 2.0 Data-->
    N/A

    There have been no recent changes to the system. What is the problem?


    Denis
    Thursday, July 7, 2011 5:49 PM

Answers

  • "Denis Pruett" wrote in message news:a8833788-d9c4-4224-9468-842837960132...

    I have a machine that boots up, but on the log in screen displays an "Windows Product Activation" pop-up with a message of "Aproblem is preventing Windows from accurately checking the license for this computer.  Error Code 0x80070002"

    I booted the machine in "safe mode" (safe w/networking failed) and ran WGAdiag.exe with the following results:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-6JRYC-X66GX-JVY2D
    Windows Product Key Hash: QlMc4eVzNRH58UjkaRc+5fkLfC8=
    Windows Product ID: 76487-640-1479176-23937
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro



    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\oembios.bin[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[Hr = 0x800b0003]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[Hr = 0x800b0003]



    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 13F61:IBM|0028:Lenovo
    Marker string from OEMBIOS.DAT: Compaq,Hewlett,Hewlett,Compaq

    OEM Activation 2.0 Data-->
    N/A

    What is the problem


    Denis

    There is a mismatch between the OEMBIOS.DAT and the BIOS - the installation of the Volume License was done over (or part of) a hacked copy of XP.
    you need to reformat/reinstall using a legitimate Key
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, July 7, 2011 6:14 PM
    Moderator