locked
Site still not indexed by MSN despite all efforts RRS feed

  • Question

  • Site:  http://www.instarvalley.com

    We have submitted a valid sitemap, verified the site and received authentication, resubmitted the site, confirmed everything three times.  The site validates to xhtml and css compliance.

    Crawl data shows the site has been crawled ONCE on 10/09 and only 1 page indexed.  Webmaster tools show high domain score and page score, we have a growing backlink list with quality, relevant links.

    What do we need to do to escalate this and get the site indexed?  There are over 700 pages on the site.

    We are currently ranked in the top 5 in YAHOO for several of our keywords and in the top 20 on GOOGLE.  I can't even get a search return when I type in the URL of the site on MSN DESPITE having been (according to your own webtools) crawled by the MSNBOT.

    This is my SECOND POST on this issue.

    Thanks.
    Thursday, January 8, 2009 7:46 PM

Answers

  • desires X,

    I pinged the team again. If I don't hear back by tomorrow I will get my manager involved.

    Thanks for your patience.


    Assassin, I submitted your site as well.

    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Wednesday, February 11, 2009 11:12 PM
    Wednesday, February 11, 2009 11:11 PM

All replies

  •  

    Hi,

     

    Unfortunately, you are ranking extremely low. Indexing is based in part by rank. I suggest reading our FAQs located at the top of this forum and at the top of the ranking forum to gain a better understanding of how our crawler works.

     

    Brett

    Monday, January 19, 2009 6:29 PM
  • Hi Brett,

    I understand how the MSN crawler works and how your ranking works -- I have read the FAQ's thoroughly.  With the exception of some dynamically generated pages which we're mapping, our site is FULLY compliant with your FAQ's. 

    What this doesn't explain is the fact that sites in the same area with fewer (or no) backlinks, problems with navigation, less content, graphic navigation, etc. (in other words NOT compliant with your crawling FAQs) are ranking when our site doesn't even appear in search results -- even when I key in the actual URL --- instarvalley.com.

    If I can't get crawled by MSN than I can't get ranked.
    Monday, January 19, 2009 7:20 PM
  • Hi Brett:

    According to MSN webmaster tools for this site our domain score is 4/5, site is NOT blocked, there are over 250 backlinks ALL with a page/domain score of 5/5, our sitemap has been submitted AND pinged.

    YET -- the site has been crawled ONCE since 10/09/08 and has ONE page indexed (there are over 500 pages in this site).

    MY FUNDAMENTAL QUESTION -- If the site isn't being crawled AT ALL -- HOW can it gain page ranking -- it would seem that one follows the other.

    I decided to address each individual statement in your FAQ to confirm that our site if fully compliant.  Here is my point by point summary

    Points from MSN FAQs (our responses in BOLD):

    Verify that you are not blocked and there are no site crawling errors in Webmaster Center tools
    - According to MSW Webmaster tools - site is NOT blocked

    Make sure you are not blocking access to the Live Search web crawler, MSNbot, in your Robots.txt file
    - Our robots.txt file ALLOWS all bots
     
    Make sure you are not blocking MSNbot’s IP range
    - We DO NOT block ANY IP range

    Ensure you have no site navigation issues that might prevent MSNbot from crawling your site
    - All site navigation is TEXT Link - no image links for navigation - we can generate an XML sitemap for the entire site without error

    Invalid page coding (HTML, XHTML, etc.)
    - Site validates compliant XHTML Transitional

     Site navigation links that are only accessible by JavaScript
    - There is NO JAVASCRIPT used for navigation anywhere on the site

    Password protected pages
    - None of the public pages are password protected

    Submit a sitemap in the Sitemaps tool of Webmaster Center tools
    - Sitemap submitted and pinged

    Ensure there are text navigation links if main navigation is pictorial-based
    - ONLY text navigation is used in the site

    Ensure there is plenty of indexable content outside of <script> </script>tags
    - Tons of plain text

    Make sure each page has unique <title> and <meta> description tags
    - Confirmed

    If possible, avoid frames and meta tag refresh
    - No frames are used anywhere in this site.

    If your site uses session IDs or cookies, make sure they are not needed for crawling
    - NOT USED

    Use friendly URLs  whenever possible
    - All URLs are friendly


    Monday, January 19, 2009 7:45 PM
  • I'm having the exact same problem.  Everything is compliant, hundreds of pages waiting to be indexed, ranking well in google and yahoo searches, lots of quality backlinks, same MSN page rank, and user friendly URLs.

    Googlebot has downloaded my sitemap 58 times this month, Yahoo has slurped me 106 times, MSNbot just 5 times.  I add 50 or so pages a week.

    MSN has indexed only my home page.  There appears to be a disconnect between summary stats and what I see on my website stats.  My stats show the MSNbot last crawled my site on Jan 27, but Webmaster Tools site summary says I was last crawled Dec 5.

    Something is definitely not working right.  I hope Brett can find a solution.
    Saturday, January 31, 2009 6:56 PM
  • Hi Guys

    I'm in the same boat here my site hasn't been indexed once
    I've submitted & re-submitted my URL/Sitemap 4 times but still nothing
     This is My Site 
    I'm showing backlinks but nothing else
    Can anyone show me what i'm doing wrong before i pull all my hair out
    This is not my first website & i always remember MSN/Live being one of the easier search engines to get indexed by
    Monday, February 2, 2009 3:55 PM
  • Im having the same problem for http://fastsupportonline.com the site has not been crawled for a while.

    I got the same canned message from Brett that you received m2newmedia.

    When my page 1st went online there were some adjustments that needed to be made, i made those adjustments and now im just waiting to be crawled again.

    I think the msnbot is broke.

    Tuesday, February 3, 2009 6:58 AM
  •  Unfortunately, there isn't much I can do about crawl times. Crawl delays and indexing are heavily based on rank. As I've said before, you could try submitting an updated sitemap with the <changefeq> date set to daily. I understand that it sounds like a catch 22, but if you consider the fact that one of the biggest ways to increase rank is by increasing the amount of relevant backlinks to your site, you will see a way to your goal. I understand your frustration and I am sorry I can't help you more...

    Desiresx--I did submit your site using an internal tool, so maybe that will help. I've also pinged some people around here to see if you have an undocumented block. I'll let you know as soon as I get a response.


    Brett
    Program Manager, Live Search Webmaster Tools
    Tuesday, February 3, 2009 7:42 PM
  • Many Thanks Brett
    Tuesday, February 3, 2009 9:24 PM
  • Hi Brett,

    Any updates please?
    Tuesday, February 10, 2009 8:42 PM
  • I am exactly in the same boat as everyone here !

    I too submitted my site http://www.printvites.ca and have got not one crawl. I checked my site stats and MSNBot has visited the site but not done anything.

    Should I just keep waiting ??

    It's been over a month... Google has given me no problem at all, they were very quick !
    Wednesday, February 11, 2009 3:21 PM
  • desires X,

    I pinged the team again. If I don't hear back by tomorrow I will get my manager involved.

    Thanks for your patience.


    Assassin, I submitted your site as well.

    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Wednesday, February 11, 2009 11:12 PM
    Wednesday, February 11, 2009 11:11 PM
  • Thanks Brett !    :)
    Thursday, February 12, 2009 3:50 PM
  • Any luck with this Brett?
    Monday, February 16, 2009 6:49 PM
  • Brett, my site is http://10minutebooks.biz I have submitted a site map through MSN, have relevant meta tags and have my robots.txt set correctly.  I there a way to force MSNbot to crawl my site. I have submitted my url to be crawled several times and have been crawled once.  The site ranking is low, but it was only crawled once and there was a link issue that is now resolved.  Just needs to be crawled again, and I believe all issues will be resolved.  My customer wants me to change the URL because MSN cannot find the site in MSN live search and he believes that it is .biz at the end of the URL.  Google finds the site just fine, and has ranked it well.  My customer wants to use MSN, HELP! 
    Friday, February 20, 2009 1:33 PM
  • *BUMP
    Friday, February 27, 2009 8:40 PM
  • Glad to see everyone having the same problems as me. I have spent countless hours trying to figure out what I was not doing correctly.  I only have a simple 5 page site and in over a month only one (1) page indexed and not showing in searches unless I use three word search phrases.  Doesn't make any sense at all.  In the same time fram Google has indexed all my pages and even has my site pictures showing when I use the Google search Images.  I also show on the 1st or 2nd page with just about any of my keywords.  Yahoo has indexed 2 of my pages and also has my keywords getting me into the first 2 to 4 pages.   I thought I was doing something wrong, but obviously MSN needs to fix their system. 
    Saturday, February 28, 2009 8:47 PM
  • kennyg58 said:

    Glad to see everyone having the same problems as me. I have spent countless hours trying to figure out what I was not doing correctly.  I only have a simple 5 page site and in over a month only one (1) page indexed and not showing in searches unless I use three word search phrases.  Doesn't make any sense at all.  In the same time fram Google has indexed all my pages and even has my site pictures showing when I use the Google search Images.  I also show on the 1st or 2nd page with just about any of my keywords.  Yahoo has indexed 2 of my pages and also has my keywords getting me into the first 2 to 4 pages.   I thought I was doing something wrong, but obviously MSN needs to fix their system. 



    Yeah thats the main frustration for me also, I was actualy crawled at one point, i had 16 pages indexed,  but now I have dissapered, except the homepage, and it has been a month. I keep spending tons of time trying to find out what is wrong with my site, and searching for answers. If this is a prestige search engine at least I could understand that and move on, or if there is a problem with the bot... but right now I keep thinking there is an issue with my coding somewhere or something.

    I can see MSN visiting my site all the time, Im just not getting indexed. Mabey my site sucks or something lol =)

    http://www.planetarybargains.com/
    Sunday, March 1, 2009 5:00 PM
  • Im having the same problem for my computer and IT support site, done everything that is asked for in the faq's and have submitted a xml sitemap and still no crawl and not in the MSN index either, its been about 6 months of waiting or more. 
    Monday, March 2, 2009 9:30 PM