locked
Icons missing in the Navigation panel of CRM 2011 RRS feed

  • Question

  • Icons not displayed in navigation panel(Area part only) of CRM 2011 after upgrade from CRM 4.0

    Have tried with sitemap editor with webresouce image as well as relative path(/_imgs/workplace_24x24.gif)image, but no luck

    No syntax error as well in XML. Below is the xml part.. Please help.. quite urgent...

    <SiteMap>
        <SiteMap>
          <Area Id="Workplace" ResourceId="Area_Workplace" ShowGroups="true" Icon="/_imgs/workplace_24x24.gif" DescriptionResourceId="Workplace_Description" Title="MyPlace">
            <Group Id="MyWorkplace" DescriptionResourceId="My_Work_Description" Title="My Place">
              <SubArea Id="Announcements" Icon="/_imgs/ico_18_132.gif" Url="/Tools/NewsEditor/home.aspx" Client="Web">
                <Titles>
                  <Title LCID="1033" Title="Announcements" />
                </Titles>
              </SubArea>
             </Group>
            <Group Id="SFA" ResourceId="Area_Sales" IsProfile="true" DescriptionResourceId="Sales_Description" />
            <Group Id="MA" ResourceId="Area_Marketing" IsProfile="true" DescriptionResourceId="Marketing_Description" />
            <Group Id="CS" ResourceId="Area_Service" IsProfile="true" DescriptionResourceId="Customer_Service_Description" />
            <Group Id="SM" ResourceId="Area_Scheduling" IsProfile="true" DescriptionResourceId="Scheduling_Group_Description" />
          </Area>

    ................

    Please help!!


    Garfield!!


    • Edited by KunuChopra Thursday, June 11, 2015 7:14 AM
    Thursday, June 11, 2015 7:14 AM

Answers