locked
no option to activate by phone RRS feed

  • Question

  • I recently downloaded a copy of Windows Vista Home Premium UPGRADE directly from Microsoft to install on my Windows Media Center box.  In what I now realize was a mistake, I installed the update and then added a new video card before activating windows.  Now, when I try to activate, it tells me that the Product Key is already in use.  I know this is not the case.  According to Microsoft's online help and these forums, I should simply "activate by phone", but I don't have that option anywhere.  In the activation dialogue box, my two options are "buy a new product key online" and "activate windows online now".  I tried entering "slui.exe 4" into the text box in the start menu, but it just brings me to the dialogue with these two options.  If I try to activate, when it fails, it simply says "try a different product key for activation".  How do I activate by phone?
    Wednesday, January 9, 2008 12:50 AM

Answers

  • After confusedly attempting to activate Vista many times over the past couple days, I just restarted my computer, some updates were installed, and now the option to activate by phone shows up alongside the other activation options.  Problem solved!
    Wednesday, January 9, 2008 2:40 AM

All replies

  • After confusedly attempting to activate Vista many times over the past couple days, I just restarted my computer, some updates were installed, and now the option to activate by phone shows up alongside the other activation options.  Problem solved!
    Wednesday, January 9, 2008 2:40 AM
  • I just ran into this too. I installed some new DIMM that was shutting down my OS after a few minutes. Somewhere in the process of troubleshooting THAT I inadvertently invalidated my Vista. Initially I had the option to activate by phone, but by the time I had realized that was what I needed to do the option had gone away, leaving me with the same two options you mentioned. Luckily, I was able to square away the memory problem i was having in safe mode, and after that (and many many hours of trying EVERYTHING ELSE I COULD THINK OF) I just did a system restore (I had tried that at an earlier time but since my ram was still screwed up it shut down in the middle of it) from an earlier point and this resolved the issue completely.  I see you were able to fix yours (and that you did so over a year ago) but I figured since I couldn't find squat on this aside from your post here anywhere else online I'd reply so that if anyone else runs into this they might be able to use this solution as well. 

    Keywords: no option to activate by phone; reduced function vista; slui; -rearm; slmgr
    Saturday, February 27, 2010 8:14 PM