locked
Client Reset RRS feed

  • Question

  • One  WinXP.Home machine can no longer be backed up from windows home server. Both my XP.Pro machines and other XP.Home are fine. Whether backup attempt is automatic or manual, the client machine does a hardware reset and reboots without a trail of evidence, no log, no BSOD, nada. Anyone has a clue as to what or who is cratering my sandbox?
    Wednesday, December 17, 2008 12:35 AM

Answers

  • Hi,
    Is there anything different with this one machine, compared to the others, any new software, any errors happened recently?
    Also, in the Computer system properties, I would disable the reboot option, so if there is anything, the machine will just shut down and might well write an error or display an error.
    Then, I would be tempted to un-install any WHS Client software, then run chkdsk /r on all Client drives and confirm that any drivers used, are up to date.
    Only then would i re-install the Connector software and try a manual backup again.

    Colin




    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Wednesday, December 17, 2008 2:10 PM
    Moderator

All replies

  • Hi,
    Is there anything different with this one machine, compared to the others, any new software, any errors happened recently?
    Also, in the Computer system properties, I would disable the reboot option, so if there is anything, the machine will just shut down and might well write an error or display an error.
    Then, I would be tempted to un-install any WHS Client software, then run chkdsk /r on all Client drives and confirm that any drivers used, are up to date.
    Only then would i re-install the Connector software and try a manual backup again.

    Colin




    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Wednesday, December 17, 2008 2:10 PM
    Moderator
  • To set your computer to bluescreen and stay on that screen, rather than an immediate restart:
    • Right click My Computer.
    • Select Properties from the popup menu.
    • Select the Advanced tab.
    • Click Settings under Startup and Recovery.
    • Under System failure, remove the check mark next to Automatically restart.
    • Click OK twice.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, December 17, 2008 5:53 PM
    Moderator