Connect to the internet screen RRS feed

  • Question

  • When starting my computer in the last few weeks, I have been getting an annoying Windows Live OneCare message "Connect to the internet... needs to update service information." This alert is the last thing to show up on the boot-up & slows the startup greatly. I am automatically connected to the internet & my two network computers are up to date. How can I turn off this screen? Operating sytem is XP. My system clocks, dates and time zones are correct.

    • Moved by Stephen BootsMVP, Moderator Wednesday, March 25, 2009 4:03 PM (Moved from Windows Live OneCare General to Windows Live OneCare Update)
    Tuesday, March 24, 2009 10:40 PM