locked
Need to reinstall Live Mesh after installing new hard drive RRS feed

  • Question

  • I am in the process of restoring my files and programs and when I went to re-install Live Mesh, I saw the message that downloads to new people are closed.

    I have mesh on 2 other computers and it would be great if I could get a link to reinstall on this one too. Can you help? Thanks.

    Lynn
    Saturday, February 28, 2009 10:54 PM

Answers

  • Hi Lynn,

    If you're logged in with your user account (which is mesh enabled) you shouldn't have a problem. In fact I thought that at this stage the beta was now fully open?

    I'd try clearing all cookies related to live.com and then trying again (going to mesh.com -> sign in -> "Install Software").

    Let us know how that works out!

    Oren
    Sunday, March 1, 2009 3:24 AM
  • Thanks to both of you who responded.

    I tried it again (before trying to clear cookies), and the software download did its thing, so I'm back up and running. Still don't know why it would have given me that message since I had a newly reformatted hard drive, so there wouldn't have been any cookies stored (unless it had something to do with importing previous browser settings).

    Anyway, thanks so much.

    Lynn
    Monday, March 2, 2009 5:34 PM

All replies

  • Hi Lynn,

    If you're logged in with your user account (which is mesh enabled) you shouldn't have a problem. In fact I thought that at this stage the beta was now fully open?

    I'd try clearing all cookies related to live.com and then trying again (going to mesh.com -> sign in -> "Install Software").

    Let us know how that works out!

    Oren
    Sunday, March 1, 2009 3:24 AM
  • Hi Lynn,

    Oren is correct: Live Mesh is open to anyone at this stage; though since you were already signed up, that's actually a non-issue.  Please try Oren's suggestion of clearing out your cookies and temporary internet files, then restart your browser and try again.  Let me know if you're still having trouble.

    Thanks,

    Ben.
    Monday, March 2, 2009 5:24 PM
  • Thanks to both of you who responded.

    I tried it again (before trying to clear cookies), and the software download did its thing, so I'm back up and running. Still don't know why it would have given me that message since I had a newly reformatted hard drive, so there wouldn't have been any cookies stored (unless it had something to do with importing previous browser settings).

    Anyway, thanks so much.

    Lynn
    Monday, March 2, 2009 5:34 PM