locked
Is there a relation between .net framework installed on the client machine and rollup version installed on CRM server 2011? RRS feed

  • Question

  • Hello,

    I am wondering if there is a relation between the .net framework installed on the client machine and the rollup version installed on CRM server 2011?

    I have on my client machine different versions of .net frameworks (3.5,4 and 4.5) and the CRM server has rollup 7 installed.

    By looking to some documentation it says that in .net framework 4.5 requires rollup 8 to be compatible. I am not sure if this is related to the server only or to both server and client. http://support.microsoft.com/kb/2669061

    Please advice.

    Thanks.

    • Changed type Nick2020 Thursday, December 13, 2012 2:37 AM
    Wednesday, December 12, 2012 11:51 PM

All replies

  • This definitely relates to the CRM server, and may or may not appy to the CRM Outlook client. However, .Net Framework 4.5 incorporates .Net Framework 4.0, so this should make no difference on the CRM Outlook client

    Microsoft CRM MVP - http://mscrmuk.blogspot.com/ http://www.excitation.co.uk

    Thursday, December 13, 2012 9:54 AM
    Moderator