locked
Backup can't locate existing file RRS feed

  • Question

  • The OneCare backup won't recognize my previous backups.  For the past few months, every time I try to backup I get an "insufficient space" error.  I believe this is because it is trying to do a whole new backup.  Since teh old backup is on the same drive (and is quite large), it doesn't have space for a new one.  I thought this backup was supposed to look for new or changed files and then update the existing backup.  The last few times, I have found the DOS work around for deleting the old files adn starting a new backup history, but the next time I try, I am back in teh same boat.  The main OneCare screen also shows that a backup has not yet been peformed.

    Tuesday, December 2, 2008 2:03 AM

Answers

  • OneCare should indeed add to the previous backup - unless you have reinstalled or used the database reset tool, in which case the backup needs to be started fresh. Also, deleting the old backups will cause OneCare to have to create a new backup. If the backup location has changed, a new backup must be started, too.

    I would try the following:

     

    1. Delete the old backup folder and contents. Note that you may need to work your way out from the lowest level folder, deleting contents and then the folder itself, proceeding up to the top level backup folder on the drive. You may also need to take ownership or share each folder and its contents individually on the way up, rather than applying the change to the entire backup folder branch and contents at one time.

    FAQ: How to Delete Backups

     

    2. Reset the backup plan completely:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    3. If the above still fails, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, December 2, 2008 1:19 PM
    Moderator