none
WHS Failing to configure backup for windows 7 ultimate computer RRS feed

  • Question

  • I just upgraded to windows 7 and When i did WHS could connect to my 7 computer fine and backup correctly. I then resized my drive and WHS couldnt backup because it had problems recognizing the drive. So i rdp'ed into the server and removed the 7 computer from backups and tried to re add it but it keeps failing to configure the backup for it. Any ideas?
    Saturday, March 20, 2010 8:37 PM

All replies

  • I just upgraded to windows 7 and When i did WHS could connect to my 7 computer fine and backup correctly. I then resized my drive and WHS couldnt backup because it had problems recognizing the drive. So i rdp'ed into the server and removed the 7 computer from backups and tried to re add it but it keeps failing to configure the backup for it. Any ideas?
    When you say you "rdp'ed into the server", do you mean you opened the Console from the server desktop and removed the computer from there (or did you do something else)?  If the first choice, did you run Backup Cleanup afterwards?
    Saturday, March 20, 2010 9:34 PM
    Moderator
  • "Keeps failing to configure the backup for it" does it mean you see some warning during you do configure backup on the Console?
    Is the warning message like "This computer is not online or Windows Home Server cannot access the computer's hard drive"

    If you experience the same as I mentioned before, you need remove your PC and remove all your old backup and rejoin your PC to WHS.

    BTW: Have you exclude any folder for backup during the last successful "configure backup"?

    Monday, March 22, 2010 2:08 AM
  • What's happening is that when i try to install the whs connector software it tries to configure the backup for my windows 7 pc and it fails. I've tried to do a backup cleanup and it fails due to an error in the backup software, and i've tried repairing it but with no luck. Does anyone have any info on how to repair the backup software? I think thats where the problem is lying.
    Tuesday, March 23, 2010 11:18 PM
  • What's happening is that when i try to install the whs connector software it tries to configure the backup for my windows 7 pc and it fails. I've tried to do a backup cleanup and it fails due to an error in the backup software, and i've tried repairing it but with no luck. Does anyone have any info on how to repair the backup software? I think thats where the problem is lying.
    If it really is the backup software that's causing the problem, you should do a Server Reinstallation.  However, before you do that, do you have any other clients?  If so, do they backup successfully?
    Wednesday, March 24, 2010 3:47 AM
    Moderator
  • They haven't successfully since I resized the partitions. When you say Server reinstall, i can reinstall just the c drive and not the shares drive right?
    Wednesday, March 24, 2010 7:13 PM
  • You're going to have to get that computer out of the backup database entirely, most likely. (You'll lose all backups for it as a result...)

    Remove the computer from your server using the console, then use the backup cleanup function. That should completely purge the client from the server. After that, run C:\Program Files\Windows Home Server\discovery.exe on the client to re-join to the server.


    I'm not on the WHS team, I just post a lot. :)
    Wednesday, March 24, 2010 9:15 PM
    Moderator
  • I think that something else may be in play.  I have 2 Windows 7 computers:

    1. An HP laptop is running on [Home Professional] and backs up successfully, and
    2. A desktop running under [Ultimate].  The backup configuration has been successful (several times), but the desktop has never successfully backed up on WHS.

    Some difference between the two versions of Windows 7 causes the backup to fail.

     

     

    Saturday, May 22, 2010 4:31 PM