WHS Remote Access to Computers - "Connection Disabled" - Enabled Remote Desktop on PC with Windows XP Pro several times. WHS still shows Disabled. RRS feed

  • Question

  • I have WHS set up on my server.  I have 3 computers connected to the server that all run Windows XP Pro w/ service pack 3.  Two computers I have been able to access remotely no problem through the WHS domain portal.  The third computer is giving me grief.  I have reconfigured the remote desktop connection several times and have yet to change it's status from "CONNECTION DISABLE". I have read several other threads who have touched on the issue but have yet to solve the problem.  Here are some things I have tried:


    1) disabling  Remote Desktop rebooting.  Enabling Remote Desktop & Rebooting

    2) Rebooting the server.

    3) Changing the PC's network ID.

    4) Changing the setting in Services for Remote Desktop to "AUTOMATIC"

    5) Manually verified Firewall ports are open


    Not sure what else to try at this point.  No matter what I change on the host PC it still comes up as "CONNECTION DISABLED".  Any suggestions would be greatly appreciated. Thank you!


    Wednesday, April 14, 2010 3:53 PM

All replies

  • Have you tried disabling the firewall on the client XP Machine that is giving you trouble?
    Wednesday, April 14, 2010 4:03 PM
  • Al,  


    Thank you for your reply!  I disabled the firewall and reboot the client system.  I then refreshed the domain on my remote laptop,  It now shows up as "Available For Connection".  

    What am I missing with the firewall settings?  I am using Windows Firewall. When I go into control panel > windows firewall > "Exceptions" tab -  it shows that "Remote Desktop" is enabled.   Do I need to have additional exceptions setup there?  I didn't have to do this for the other two machines. Thanks again for your help.

    Wednesday, April 14, 2010 4:19 PM
  • Try a port exception 3389


    Wednesday, April 14, 2010 8:47 PM
  • Port 3389 has been open from the beginning.  I double checked and still reads connection disabled.  Pretty stuck on this and need a solution!  Thanks for all the help.

    Friday, April 16, 2010 1:55 AM
  • Its been a couple years.  Did you ever get a satisfactory response?

    the mighty man

    Friday, November 9, 2012 2:05 AM