locked
Could not initalize UI Subsystem all the time RRS feed

  • Question

  • Hi, i am have the issue with "Culd not iniralize UI Subsystem" i cant seem to get passed it.

     

    Ive tryed different dvds using difffernt burning tools.

    different dvd roms

    updated the bios

    tryed a different pc.

     

    Just can seem to get round the erroe. Is there a known solution for this yet?

     

    read all the sites about it and nothign seems to work

    Saturday, April 19, 2008 12:28 PM

Answers

  • Adam, Microsoft doesn't make Windows Home Server available for download, other than to certain people in various beta programs. If you aren't in one of those beta programs, then you have an illegal and possibly hacked version of the software, and I wouldn't trust it to install correctly. If this is the case, I would encourage you to spend a few dollars to get the Windows Home Server evaluation kit. It's available for the cost of shipping in the US.
    Monday, April 28, 2008 6:30 PM
    Moderator

All replies

  • When you say tried a different PC, do you mean you have tried to install WHS on a different PC with the same problem?

    Where did you get your WHS software from, as it comes on a DVD already. If you are trying to use the downloaded RC version, then there could be a couple of points.

    Burning should be as slow as possible.

    What are you trying to install the software to? it's possible that you need drivers installed to get anywhere. If you could give us some more details, I'm sure there can be help.

     

    Colin

     

    Saturday, April 19, 2008 4:59 PM
  • Adam, Microsoft doesn't make Windows Home Server available for download, other than to certain people in various beta programs. If you aren't in one of those beta programs, then you have an illegal and possibly hacked version of the software, and I wouldn't trust it to install correctly. If this is the case, I would encourage you to spend a few dollars to get the Windows Home Server evaluation kit. It's available for the cost of shipping in the US.
    Monday, April 28, 2008 6:30 PM
    Moderator
  •  OptimAdam wrote:

    Hi, i am have the issue with "Culd not iniralize UI Subsystem" i cant seem to get passed it.

     

    Ive tryed different dvds using difffernt burning tools.

    different dvd roms

    updated the bios

    tryed a different pc.

     

    Just can seem to get round the erroe. Is there a known solution for this yet?

     

    read all the sites about it and nothign seems to work

     

    Try a different dvd Drive.

    Monday, April 28, 2008 7:21 PM