locked
LIve Meeting cannot connect to the meeting RRS feed

  • Question

  •  

    I am setting up a OCS 2007 Std Edition deployment of just web conferencing functionality.  I have a internal Std edition server called TEST, a director called DIRECTOR, a collocated edge server called EDGE, a ISA 2006 server called PROXY.  I have used a internal CA for now and the external client has the root CA certificate for testing.  I have also allowed anonymous participants.  The proxy, access edge and web conference edge all have public IP's.
    The FQDN's of each server are as follows:

    TEST
    internal - test.local.com.  The certificate subject name is test.local.com and the SAN is web.local.com

    DIRECTOR
    internal - director.local.com. The certificate SN is director.local.com, SAN is sip.local.com

    EDGE
    external - sip.local.com, webconf.local.com. The certificate SN is sip.local.com on 1 interface.  The SN on the other is webconf.local.com.
    internal - internal_ae.local.com,internal_webconf.local.com, edge.local.com
    The SN is internal_ae.local.com with a SAN of edge.local.com

    PROXY
    external - web.local.com
    The CA root and the test.local.com certificate were installed.  The client can hit the external FQDN ok.

    Internal Livemeeting works fine. When I try to connect I get "LIve Meeting cannot connect to the meeting" error.  In the LM client logs I get these errors "[X-PSOM] Forwarded TCP probe failed" "[X-PSOM] Unable to make any connections to the server." "[X-PSOM] Error initializing streams: placeware::InitializationException: Unable to get a stream "[X-PSOM] ConnectionWrite shutdown: Error initializing streams: placeware::InitializationException: Unable to get a stream "

    In the tracing logs I get ":: SIP/2.0 401 Unauthorized
    ms-user-logon-data: RemoteUser"

     

    I have not configured any federation and the validation wizards do not report any errors.

    I am not sure if it is the certificates or the edge configuration. Please help.

    Monday, August 25, 2008 4:24 AM

Answers

  • I was able to get Livemeeting externally to work. I had to add ALL internal OCS servers (testing, prod) to the trusted servers list on the Edge server.  Previously it was just the Director.  I have also followed information about using underscores in the FQDN.  It works with them but in the interests of support I have modified them.

    Thanks for your help!

    Wednesday, August 27, 2008 3:34 PM

All replies

  • Have you configured the user? So that they are allowed to connect from the internet?

    You have an Unauthorized error

     

    You have to "Enable Remote User Access" on the user that is connecting from the internet

     

    And you also need to configure the EDGE server to allow Remote Users to connect and maybe allow annonymous access to the meetings (for none ocs users)

    Configure this in the properties of the EDGE Server on the Access Methods TAB

     

     

     

     

    Monday, August 25, 2008 9:22 AM
  • Thanks.  I have confirmed that "enable remote user access" is enabled and that I am allowing anonymous user access.  When looking through the logs I do not see any mention of the webconf.local.com in the client.

    Another thing is that on the FE internal server I get the error


    Event id 41061

    Failed to connect external users because the list of proxies is empty.

    Failure occurrences: 5, since 2008.08.24 21:43:55.

    The internal server has as the external web conferencing edge as webconf.local.com and the internal FQDN as internal_webconf.local.com
    Any other suggestions?
    Thanks.

    Monday, August 25, 2008 7:34 PM
  • You cannot use Underscores that is not supported, you can find that in the supportability guide

     

    Supported Domain Names

    Office Communications Server should not be installed in a domain in which the last part of the FQDN begins with a numeral. For example, xxx.yyy.4zz and aaa.bbb.1ab are both invalid names, whereas 4xx.yyy.zzz and aaa.bbb.ab1 are both valid domain names.

    The FQDN of any Office Communications Server, pool, array, or edge server can contain only ANSI alphanumeric characters and hyphens. Unicode characters are not supported, nor are underscores.

     

    Monday, August 25, 2008 10:08 PM
  • I was able to get Livemeeting externally to work. I had to add ALL internal OCS servers (testing, prod) to the trusted servers list on the Edge server.  Previously it was just the Director.  I have also followed information about using underscores in the FQDN.  It works with them but in the interests of support I have modified them.

    Thanks for your help!

    Wednesday, August 27, 2008 3:34 PM
  • I have my Live Meeting clients work internally directly with my OCS FrontEnd server but not with my edge server.
    Can you help point me to the appropriate documentation which could help setup the edge-server for Live Meeting.

    thanks in advance,
    CAMY72
    Tuesday, October 14, 2008 10:07 PM
  • If you have issues it is best that you create a new thread

    That is more clear to everyone and yourself

     

    The EDGE deployment guide can be found here

    http://www.microsoft.com/downloads/details.aspx?FamilyId=ED45B74E-00C4-40D2-ABEE-216CE50F5AD2&displaylang=en

     

    Wednesday, October 15, 2008 3:46 PM
  • I was able to get Livemeeting externally to work. I had to add ALL internal OCS servers (testing, prod) to the trusted servers list on the Edge server.  Previously it was just the Director.  I have also followed information about using underscores in the FQDN.  It works with them but in the interests of support I have modified them.

    Thanks for your help!


    How do you add to the trusted Servers list?
    Wednesday, June 10, 2009 2:08 PM