locked
Text Size? RRS feed

  • Question

  • I screwed up and had to reinstall Money Sunset.  Got it back and working but the text size is much smaller and I'm am an old goat and would like to restore it to the larger size I had before.

    Thanks, Jim


    PS this is on WN 8.1
    • Edited by wb7aye Monday, April 22, 2019 9:11 PM
    Monday, April 22, 2019 7:23 PM

Answers

  • Click on the shortcut for Money, select properties, then Compatibility, and play around with the screen resolution settings.
    • Marked as answer by wb7aye Tuesday, April 23, 2019 11:44 AM
    Tuesday, April 23, 2019 4:00 AM

All replies

  • First, may I suggest a new 32 inch monitor? They have gotten fairly cheap. No need for more pixels.

    2. On a blank spot on the desktop, right click and choose
    Properties->Settings->Advanced change the DPI setting to a higher
    number.  This will have some downside too.  You will have to
    experiment, and change back if you find the downside to outweigh
    the upside. You will want to switch to small icons if you were not using small icons.4. 

    3.  This only works for the web-page-like pages: In IE,
    View->TextSize->Largest.

    Monday, April 22, 2019 11:24 PM
    Moderator
  • Thanks Cal but this is a laptop, and it has been larger before I messed up and reinstalled Money.  Jim 
    Tuesday, April 23, 2019 1:21 AM
  • If it were a report, you could change the font size.

    Otherwise, there is no setting in Money for this AFAIK. I have no explanation of how reinstalling Money Plus Sunset shrank things. 

    You could still use #2 and #3.

    Most laptops let you plug in a monitor.
    Tuesday, April 23, 2019 1:27 AM
    Moderator
  • Click on the shortcut for Money, select properties, then Compatibility, and play around with the screen resolution settings.
    • Marked as answer by wb7aye Tuesday, April 23, 2019 11:44 AM
    Tuesday, April 23, 2019 4:00 AM
  • Thank you!!!!! This worked.  Jim
    Tuesday, April 23, 2019 11:45 AM
  • Thank you!!!!! This worked.  Jim

    What compatibility setting worked for you?
    Tuesday, April 23, 2019 12:05 PM
    Moderator
  • Run in Win 8 mode - Run as Adm, is what I have set now. Jim
    Tuesday, April 23, 2019 2:50 PM
  • Thank you for sloving my problem.
    Wednesday, April 24, 2019 5:41 AM