none
my sp dosnt works when i call it from asp.net, but if a exec from sql server it works, what i have to do? any solution please? RRS feed

  • Question

  • when I use the windows aut, asp.net send me this error : stored procedure not found, but if my conection is with sql authentication, asp.net send me this error:The OLE DB provider "Microsoft.ACE.OLEDB.12.0" for linked server "(null)" reported an error. The provider did not give any information about the error.
    Cannot initialize the data source object of OLE DB provider "Microsoft.ACE.OLEDB.12.0" for linked server "(null)".

    if I execute the sp fron sql server it works good, I don't have problem with the sp, please I need it.

    • Moved by CoolDadTx Friday, February 9, 2018 3:53 PM ASP.NET related
    Thursday, February 8, 2018 10:20 PM

All replies

  • Questions about ASP should be posted in the ASP.NET forums:

    https://forums.asp.net/

    - Wayne
    Thursday, February 8, 2018 10:23 PM
  • Hi fernando2401,

    Thank you for posting here.

    For your question is more related to ASP.NET forum, you could post a new thread in ASP.NET forum for suitable support.

    The Visual C# forum discuss and ask questions about the C# programming language, IDE, libraries, samples, and tools.

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, February 9, 2018 2:37 AM