Importing Organisation RRS feed

  • Question

  • when i importing organisation from different server means from virtual machine it's giving error and not finding virtual machine server, i tried server name in that place and also the IP address  of virtual machine but still not success please any can help me out.

    Thanks in advance.



    Wednesday, May 16, 2012 6:56 AM

All replies

  • Hi Raj,

    Are you importing DB via deployment manager,  are you mapped users with your Domain users.

    Thanks & Regards, MS CRM Consultant, V.Surya.

    Wednesday, May 16, 2012 7:29 AM
  • Hi Raj,

    Refer to the article: http://technet.microsoft.com/en-us/library/hh127042.aspx

    Is your SQL Server and CRM server on the virtual machine? Can you please tell briefly how are you importing. From which machine you are trying to import, is it another machine on same domain or it your host machine where the VPC is sitting?

    Ashish Mahajan, CRM Developer, CSG (Melbourne)
    My Personal Website: http://www.ashishmahajan.com
    My Blogs: http://ashishmahajancrm.blogspot.com.au and http://ashishmahajancrm.wordpress.com
    My Youtube Channel: http://www.youtube.com/user/ashishmahajanmscrm

    My Linkedin: View Ashish Mahajan's profile on LinkedIn
    My Twitter: https://twitter.com/#!/ashishmahajan74

    Wednesday, May 16, 2012 7:35 AM
  • It is different domain,  VPC domain is different.

    I m importing existing organisation from SQL server r2 which is in VPC to domain server, i m not able to find the server name of VPC in domain server where i importing existing organisation  from VPC.

    Thanks in Advance.



    • Edited by Raj Bind Wednesday, May 16, 2012 1:06 PM
    Wednesday, May 16, 2012 10:51 AM