locked
OneCare firewall prevents network traffic RRS feed

  • Question

  • Hi,

     

    I have a 3 computer network running XP.  Few days ago had to replace Verizon FiOS router with a Netgear Rangemax.  Internet access is fine, however, can't view any computers in workgroup  -  (can ping router OK but not any other IP address including computer sending ping - response is timed out).  If Firewall is turned off, everything is fine.  I thought there was a place to allow certain IP addresses through the firewall?  All computers are set to home or office network. Not sure if OneCare has recently updated, but that's a possibility.

     

    Thanks,

    Greg 

    Tuesday, January 15, 2008 4:01 AM

Answers

  • Open OneCare and click on change settings. If they are all version 2.0, you now have an option on the firewall tab to identify the network as Public, or Home or Work. For file and printer sharing to work, it needs to be Home or Work. Also, check under the advanced configuration for the firewall that File and printer sharing subnet (and maybe Internet) is checked.

    For the ping to work, ICMP inbound needs to be allowed, too.

    -steve

     

    Tuesday, January 15, 2008 6:14 PM
    Moderator

All replies

  • Open OneCare and click on change settings. If they are all version 2.0, you now have an option on the firewall tab to identify the network as Public, or Home or Work. For file and printer sharing to work, it needs to be Home or Work. Also, check under the advanced configuration for the firewall that File and printer sharing subnet (and maybe Internet) is checked.

    For the ping to work, ICMP inbound needs to be allowed, too.

    -steve

     

    Tuesday, January 15, 2008 6:14 PM
    Moderator
  •  

    I have windows live onecare on one of my computers but i dont have it on my laptop and don't want it on my laptop is there any way to get my workgroup to work through the onecare firewall? I can only get the workgroup to share files if i disable the firewall. I have onecare set to allow network discovery but that does not seem to do anything. I can only see the workgroup computers and such on my system with onecare installed not on my laptop. The laptop does not meet the sys requirements for onecare so installing onecare is not an option.
    Wednesday, April 2, 2008 3:06 AM
  •  TDIguy wrote:

     

    I have windows live onecare on one of my computers but i dont have it on my laptop and don't want it on my laptop is there any way to get my workgroup to work through the onecare firewall? I can only get the workgroup to share files if i disable the firewall. I have onecare set to allow network discovery but that does not seem to do anything. I can only see the workgroup computers and such on my system with onecare installed not on my laptop. The laptop does not meet the sys requirements for onecare so installing onecare is not an option.

    You don't need to install OneCare on the laptop for Sharing to work.

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, April 2, 2008 4:30 PM
    Moderator