locked
+ button on form subgrids RRS feed

  • Question

  • So I have a subgrid that lacks the + button.  I can't figure out how to get it back (seems to be there on Activities in a fresh environment).

    Does anyone here have a quick fix for getting that button back on this subgrid?  It's baffling me.

    Cheers,

    
    Tuesday, March 11, 2014 7:38 PM

Answers

  • I found the issue.  It was the rule Mscrm.ShowForNonRelationshipBoundGrids, I didn't explore a supported way to fix it but just removed the rule from the "New" button on the subgrid ribbon and it started showing up across the system.
    • Marked as answer by Hoyty Wednesday, March 12, 2014 2:35 PM
    Wednesday, March 12, 2014 2:35 PM

All replies

  • It is may be because off your privileges not allowing to add activities or  Press CTRL + F5. because there is no issue at all.
    Wednesday, March 12, 2014 11:14 AM
  • Nope, full admin.  Happens on all users.
    Wednesday, March 12, 2014 12:44 PM
  • I found the issue.  It was the rule Mscrm.ShowForNonRelationshipBoundGrids, I didn't explore a supported way to fix it but just removed the rule from the "New" button on the subgrid ribbon and it started showing up across the system.
    • Marked as answer by Hoyty Wednesday, March 12, 2014 2:35 PM
    Wednesday, March 12, 2014 2:35 PM
  • Can you please elaborate it?

    I am new to CRM and I really dont know where exactly to look for.

    And I am going through the same with all privileges. I've been pulling my hair since 2 days for this.

    Thank you

    Tuesday, June 3, 2014 11:00 PM