locked
Indexing not working RRS feed

  • Question

  • I have machines with Vista Home Premium setup with a WHS.  I have relocated my document,music,photo, ect over to the WHS.  but now when I do a search from the start menu it won't pull up my files.  I installed the UNC index add on and added the directories to my vista machine.  Cleared the index and reindexed but still pull up the old location and won't find files on the new location.

    I also setup indexing on the server, I saw on another post that vista will use the local machine index instead of reindexing remote machines.  Not sure if this is accurate or not.
    Friday, October 23, 2009 7:43 PM

All replies

  • To search your server in Vista, open Windows Explorer pointing to your server. In the search box (upper right) type your search term. The search will take longer than it would locally, but it is using the search index on your server. As an experiment I just searched one of my servers which contains several terabytes of data for a term which I knew would return some hundreds of results. The search completed in approximately 45 seconds, which is far too little time for it to have done the search by walking the file system's folder tree.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, October 24, 2009 1:15 PM
    Moderator
  • Thanks Ken, as I look through these forums I do see you provide a lot of help.  I did find that If I click start, enter my text and then click search everywhere I get the info I am looking for.  Is there no way to extend the desktop search bar to look at the WHS as well as the local computer?
    Saturday, October 24, 2009 5:17 PM