locked
Elitegroup GS7610 Ultra Installation nightmare RRS feed

  • Question

  • I mistakenly posted this on the Software forum. This is probably better posted under hardware. I will close the other post.

    I am trying to install the German OEM on a Elitegroup GS7610 Ultra system. This utilizes SIS Mirage 1 onboard video. (MOBO specs below)

    I am using two PATA hard drives.
    1 GB RAM
    SATA is disabled in the primitive but most recent BIOS from November 2007.

    Installation proceeds as follows:
    Boot from DVD
    1st screen is "Windows is loading files"
    2nd is a Vista style screen with Microsoft Corporation and a flashing horizontal bar.

    As the graphics resultion should change and give me the screens where I choose which drives to destroy, the monitor goes completely black with a white mouse pointer I can move around at will.

    I have tried using a rage2 ATI video card.
    I have switched out RAM
    I have used the same DVD drive (LGA 4082B FW A209) and DVD in another machine. I get past this point in the installation.
    I have turned off all unnecessary Peripherals in BIOS including SATA support.
    I have tried using a single  500GB PATA drive.

    This is extremely frustrating and time consuming.

    Any tips would be appreciated.

    Thanks,
    Fred



      CPU
      Socket 754 for AMD Athlon 64/Sempron processor
      High-performance Hyper Transport CPU interface.
      Support transfer rate of 1600/800/400 mega-transfers per second

      CHIPSET
      North Bridge: SiS® 761GX
      South Bridge: SiS® 965L

      GRAPHICS
      Integrated SiS Mirage 1 2D/3D Graphics
      Share memory: up to 128MB

      MEMORY
      2 x 184-pin DDR DIMM socket support up to 2 GB
      Support DDR333/266/200 DDR SDRAM

      EXPANSION SLOT
      1 x PCI Express x16 slot
      1 x CNR slot
      2 x PCI slots

      STORAGE
       4 x Ultra DMA133/100/66 devices
       2 x Serial ATA devices
       RAID0 & RAID1 configuration

      AUDIO
      ADI AD1888 6-channel audio CODEC
      Compliant with AC'97 2.3 specification

      LAN
      Realtek RTL8201CL 10/100 Mbps Fast Ethernet PHY

      REAR PANEL I/O
      1 x PS/2 keyboard & PS/2 mouse connectors
      4 x USB ports
      1 x VGA port
      1 x RJ45 LAN connector
      1 x Parallel port (LPT)
      1 x Serial port (COM1)
      1 x Audio port (Line-in, Line-out, Mic-in)

      INTERNAL I/O CONNECTORS & HEADERS
      1 x 24-pin ATX Power Supply connector
      1 x 4-pin ATX 12V connector
      1 x FDD connector
      2 x IDE connectors
      2 x Serial ATA connectors
      2 x USB 2.0 headers support additional 4 USB Ports
      1 x SPDIF out header
      1 x Front panel switch/LED header
      1 x Front panel audio header
      1 x IrDA for SIR header
      1 x Speaker header
      1 x CD in header
      CPUFAN/SYSFAN connectors

      SYSTEM BIOS
      AMI BIOS with 4Mb Flash ROM
      Supports Plug and Play 1.0A, APM 1.2, Multi Boot, DMI
      Supports ACPI revision 1.0 specification

    Tuesday, January 1, 2008 1:33 PM

All replies

  • Problem seems to have be related to a PATA ST3500630A Hard drive.

    To try to keep things simple, I disconnected the second PATA drive, a 4 year old Maxtor 160GB 6Y160P0. Nothing changed.

    I later disconnected the six month old Seagate 500GB drive and installation proceeds quickly with the 160GB Maxtor.

    The Seagate drive was in use under WHS RC1 as an IDE slave. (cable select) There seems to be an issue now when this is the master PATA drive.

    I would prefer to boot from this newer drive. I have run seatools long test (3 hours) and it reported no problems. I did a quick erase under seatools and went back to the original order of my drives.

    The entire installation has been slugish.
    I am on the 3rd step for an hour now. (prepare the installation)
    For one hour I am looking at... "\\?\PhysicalDrive0 wird bereinigt" roughly translates to Seagate drive will be cleaned.

    I read in a WHS beta thread that the installation sometimes had problems with drives that were completely clean. It was stated then that a small partition would rectify this situation.

    Is that still necessary? I am getting further than previously in the installation. I hate to break this off and lose the hour I have waited. How many hours do I need to wait before giving up hope on a 500GB hard drive.

    Thanks,
    Fred

    Tuesday, January 1, 2008 7:03 PM
  • Answer came 10 minutes later. I/O error 0x08007045d.

    Any ideas?

    I don't think the Seagate is going to be my boot disk.

    Fred
    Tuesday, January 1, 2008 7:17 PM
  • Hi Fred,

    Install your biggest drive as your first disk. Leave any extra disks disconnected until installation is complete and then plug them in later.

    John Leate

     

    Tuesday, January 1, 2008 10:16 PM
  • >>The Seagate drive was in use under WHS RC1 as an IDE slave. (cable select) There seems to be

    >>an issue now when >>this is the master PATA drive.would prefer to boot from this newer drive.

    >>I have run seatools long test (3 hours) and it reported no problems. I did a quick erase under

    >> seatools and went back to the original order of my drives.

    By this you mean that you switched the drive connectors I suppose?

     

    Could be there is something odd with the Seagate, but I would suspect the drive cabling and port configuration first.

    Did you try running seatools with the Seagate configured as IDE master only? In this configuration seatools must not report any problems. When OK, add the Maxtor an test again.

     

    When these test fail I would not even try to install WHS because there is defenitely something wrong with your IDE configuration. Check the cabling, try replacing it with a different 80-pin IDE cable or maybe switch to standard master/slave selection by jumpering the drives to master and slave.

     

    (Btw - When installing, it is best to connect only the primairy drive. Connect any additional drives to the WHS drivepool when WHS is up and running.)

     

    Tuesday, January 1, 2008 10:21 PM
    Moderator
  • John,

     

    I tried that. There seems to be an issue with my 500GB Seagate drive. I ran the full Seatools diagnostics and it reported no errors. There are also no SMART errors. After doing a low level format, I am a little further along but not much.

     

    I am going to take the advice of a single drive during installation. Even if this is my four year old 160GB Maxtor.

     

    I will try to increase the pool size later.

     

    Thanks,

    Fred

    Tuesday, January 1, 2008 10:55 PM
  • Theo,

     

    I was thinking along the same lines. I am sitting in the middle of four carcasses. I have switched cables as well as using jumpers to set master / slave. Seatools showed the drives on the right interface in the correct order. I don't believe there are IDE bus issues.

     

    There is a Seagate issue though. If I move that drive to the slave position, I move my 0x0800... error to PhysicalDrive1.

     

    Seatools indicated after a three hour test that the drive is OK. I then did a low level format (quick erase in Seatools).

     

    The drive was cable select slave during all Seatools operations. I don't see why this should have a negative impact on the operations.

     

    I am taking your advice with installing on a single primary. I will use the four year old Maxtor and try to expand the pool later.

     

    Thanks,

    Fred

     

    Tuesday, January 1, 2008 11:02 PM
  • These are the kind of problems I would not wish anyone to solve... :-(

     

    What I ment was: the fact that seatools does not report any problems when using the drive in slave mode, it should also be possible to run these test successfully in master mode. Apperently this is not the case. Technically there is no logic in this. I could imagine the Seagate onboard I/O logic (the controller allways uses the one on the master device) has a conflict with the old Maxtor, but then again the Seagate should run fine in master mode without the Maxtor.

    Because this is not the case I think there must be something wrong in you hardware or the configuration.

     

    Using the Maxtor as primairy seems to be an acceptable workarround to your problem. But on the other hand, this configuration does not meet the WHS recommandations to use the largest drive as primairy drive. This is because the primairy drive contains two partitions. The first (20 GB C) will have the WHS operating system. The drives remaining space (D) is to be containing the WHS storage pool. A small storage pool limits your server in a number of ways. Thus it is recommended to use your largest drive as your primairy drive when you initially install.

     

    Also one other thing to think about. If you do not solve this issue, you might run into the same problem if on some bad day your Maxtor dies. If you then are unable to replace it by, let say a Seagate, you will not be able to salvage your data with WHS.

    Tuesday, January 1, 2008 11:50 PM
    Moderator
  • Theo,

     

    The plot thickens...

     

    After installing WHS on the Maxtor, I added the Seagate to the data pool. It was accepted within seconds.

     

    What does this tell us???

     

    Fred

     

    Wednesday, January 2, 2008 12:29 AM