locked
Random Failure on restore of computer from WHS - please check to insure your WHS is online and available on the network - RRS feed

  • Question

  • Good Morning,

    Thank you in advance for your time and help in this matter.  I have a first-time issue that I am unsure how to resolve.  WHS has successfully backed up my systems for months, and I am about to go through a restore process on a machine.  Something I have done many times in the past without issue.  However, this time, during the restore process, after finding the server and telling the system which computer and drive I wanted to restore, it started the process, and then errored out with 'Unknown issue, please make sure your WHS is turned on and available on the network'.

    NO IDEA why this is doing this.  As I said before, I have run restores many many times in the past with no issue.  The only thing I can see is that the WHS is currently pegged with disk I/O (HDD light on the front of the computer), and all I can guess is that the search index service is causing a hiccup?

     

    Sorry I cannot give more information, but the error from WHS has no error code, nothing that gives any more detail than 'unknown error occurred'.

    I do need to run the restore sooner than later, so any suggestion or direction is certainly appreciated and helpful.

    Thank you in advance for any help and direction, feel free to ask for more detail if needed, and I will provide all I can.

     

    -Javadog

    Monday, May 16, 2011 4:46 PM

All replies

  • What happens, if the disk you wish to restore is attached as secondary drive to another client PC and the system restored using clientrestorewizard.exe?

    This would eliminate issues with the Windows PE network driver.

    Did you change your router in the past?

    If so, check the time frame for DHCP renewal.

    Finally the WHS database could be corrupted somewhere in a segment, which you try to restore.

    Best greetings from Germany

    Olaf

    Monday, May 16, 2011 7:25 PM
    Moderator
  • Thank you for getting back to me on this.  I am going to run into a couple issues with that, due to the fact that the disk to restore to is a pciE ssd.  Not really a way to 'attach' it to anything else.

     

    Besides that, no, nothing else has changed since the last time I have done a restore.  Router is the same, WHS is hardcoded with its IP (not DHCP), and the last restore I DID do to this system was to the same pciE SSD (just a different GB size drive).

     

    The drive is found fine during initial discovery, so is the network adapter.  It finds the WHS, verifies password, and gets to the restore process of choosing which drives/partitions to restore.  Starts the restore process, time says '14 minutes till done' and a minute or two into the process I come back with that 'unknown error, check to see if your WHS is turned on and connected to the network.'

     

    I am at a loss.

     

    Any other suggestions?

     

    Thank you again for your time,

    -Javadog

    Monday, May 16, 2011 8:46 PM
  • If you still have a normal spare disk with at least the same size and another WHS client, try the method described before. (Can also be an USB disk.)

    This could help to narrow down, if the issue is caused by flaky network connection or an issue with the backup database or something else.

    SSD is interesting - maybe it is faster than the network can deliver and therefore it is coming to an loss of connectivity? (Since I dont have an SSD drive - and even less one attached via PCI express - I cannot test the scenario myself.)

    Best greetings from Germany
    Olaf

    Tuesday, May 17, 2011 2:40 PM
    Moderator
  • Thank you for your time,

     

    I will try restoring to a mechanical drive, but as I said before, not only have I run restores to this pciE SSD, I have also run successful restores to a regular SATA SSD, as well as 7200 and 5400 RPM drives with no issues.

     

    This is the first time I have had an issue.

     

    FYI I have also tried different backup date/times thinking that maybe there was something wrong with that particular backup, but the problem occurs with any backup I have chosen.


    thank you again for your time, I will attempt a restore to another mechanical drive, but my guess is I am going to see the same issue.

     

    Tuesday, May 17, 2011 5:27 PM
  • Good Afternoon,

     

    I apologize for the delay, been a busy couple weeks.  I am still trying to find a solution to this problem.


    I have tried to both an SSD and a 7200rpm mechanical drive just to rule it out, but I still get the 'unidentified network error occurred' during the restore process.

     

    It sees my windows home server fine, I am able to authenticate against it and it wants to run the restore process after finding all devices, but it starts and then I get that failed message and the option to go Back or Cancel.  Going back and attempting it again yields the same error, just a minute or two later.

     

    Besides this inability to run a restore, the server performs all other network tasks fine. It is continually successfully BACKING UP all the clients on the network every night, I am able to stream media from it, copy/move/paste processes work fine for large and small files (and large amounts of files), with never an error or loss of network connection or any other network issue.

     

    It is hard wired to the router, nothing has changed as far as its network topology, and it has an IP address hard-coded (not dhcp).

     

    Any ideas people?  I really need to know I will be able to run a restore process when needed, but as of now, its a one way street.  Seems the BACKUPS go fine, but the restore process will not complete.

     

    Thank you in advance for any time and direction.

     

    -Java


    **edit**

     

    I have since tried removing my cascaded routers, plugging directly into my ISP provided unit directly, and I get the same error.  I have also tried network adapter to network adapter directly with no luck.

     

    Any suggestions are appreciated.  Again, thank you for your time,

     

    -Java

    Wednesday, June 1, 2011 3:16 PM
  • Good Afternoon,

     

    I know this is not an isolated incident with regard to this problem.  Has ANYONE had a similar issue and found resoltuion?

     

    I certainly appreciate any direction and input.

     

    Thank you for your time,

     

    -Java

    Monday, June 6, 2011 10:22 PM