none
Forum identity changed - new account?

    Question

  • Yesterday I tried to set up an alert and it asked me to verify my email address. I did that and it gave an error.

    Now it seems to have changed my account to start from yesterday - lost my icon and all the history. I've tried logging in with the two emails I use and they both reference the new account.

    Tuesday, November 12, 2013 9:32 AM

Answers

  • Some wierd things were happening in the forums yesterday. When we viewed threads the user names and avatar's were missing. I was not able to view my profile with the recent activities tab. The issue was resolved about 8 hours ago. I assume whatever was wrong affected you when you changed your email settings. If you saw no avatar and could not view your profile, you may have believed you had a new account with a new profile. We all may have lost some activity.


    Richard Mueller - MVP Directory Services

    • Marked as answer by Nigel Rivett Tuesday, November 12, 2013 11:53 AM
    Tuesday, November 12, 2013 9:55 AM
    Moderator

All replies

  • Oddly - now that I've posted that it's back to the old account.

    I had one tab open which referenced the new account. Clicked on my name - still new account, clicked again - old account.

    Very odd but maybe is fixed now.

    The history is missing some things I did in the meantime so maybe there are two accounts but the missing stuff isn't important.

    • Marked as answer by Nigel Rivett Tuesday, November 12, 2013 11:53 AM
    • Unmarked as answer by Nigel Rivett Tuesday, November 12, 2013 11:53 AM
    Tuesday, November 12, 2013 9:36 AM
  • Some wierd things were happening in the forums yesterday. When we viewed threads the user names and avatar's were missing. I was not able to view my profile with the recent activities tab. The issue was resolved about 8 hours ago. I assume whatever was wrong affected you when you changed your email settings. If you saw no avatar and could not view your profile, you may have believed you had a new account with a new profile. We all may have lost some activity.


    Richard Mueller - MVP Directory Services

    • Marked as answer by Nigel Rivett Tuesday, November 12, 2013 11:53 AM
    Tuesday, November 12, 2013 9:55 AM
    Moderator
  • Thanks - not just me then.
    Odd - just found you can (accidentally) mark your own post as an answer (and unmark) but not as helpful.
    • Edited by Nigel Rivett Tuesday, November 12, 2013 11:54 AM
    Tuesday, November 12, 2013 11:53 AM
  • This is not a new functionality. In the threads you started you should be able to mark your own answer. This is correct functionality.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, November 12, 2013 4:37 PM
    Moderator
  • And just went back to the other account. I think I have two accounts and depends which email I use to login with - they do seem to be connected though.
    Wednesday, November 13, 2013 1:43 PM
  • I think it is to do with outlook. Both accounts are Hotmail and when I log in to outlook with my other account it seems to change my account on the forums too. Doesn't seem to change back even if I log out of outlook - have to log out of that then log out of MSDN forums then log back in again.

    Guess I'll just keep swapping between the two accounts - might have to create more as I have quite a few Hotmail accounts and won't keep logging out whenever I check them.

    Wednesday, November 13, 2013 5:30 PM