locked
Office Document Imaging RRS feed

  • Question

  • Have recently purchased a new Laptop (XP Pro) that came with MS Office Small Business Edition Installed. Not until now have I experienced the full intrusiveness of Microsoft and what little control the end user has over what is, and what is not, installed. In this regard I seek help and assistance.

     

    My business centres around Digital Imaging and to that end both my Desktop PC and Laptop have Digital Imaging software installed - primarily Adobe suites. Recently, when transfering images between suites and saving them in the TIFF format I was dismayed to notice that, without any intervention or choice on my behalf, these TIFF images were saved as 'Type' Microsoft Office Document Imaging' files and as a result thumbnails of these images were no longer available in Explorer. I proceeded to remove this element from the installation via Add/Remove programmes only to discover later than my TIFF format images were now (once again automatically) being saved as Microsoft Paper Documents.

     

    Worse still, there appears to be nothing under 'Options' to prevent this from happening. I urgently seek advice as to how prevent Microsoft from converting my TIFF images into either of the above mentioned. I want my images to be just that, images, and not converted without any input or choice from me into Microsofts own file formats. Should an quick and easy solution not be forthcoming I will have no option but to completely uninstall the Office suite from my Laptop and learn to live without. Thank you.

    Monday, May 14, 2007 9:47 PM

All replies

  • I don't know if this is the answer to your problem or not but from the sounds of things, your MS Office SBE might be associated with that file type. That can typically happen if Adobe file types are not specified during installation or if MS Office is installed after Adobe and MS Office file types include TIFFs, which I believe it typically does. Check the file associations for all the image file types that you use and change them to be associated with your particular program (e.g. Illustrator, Photoshop, etc.). Check out the black text down below...

     

    If all else fails and you're still feeling violated by Microsoft, sell your PC and buy a Mac.

     

    Change the program that starts when you open a file:

    Many file types in Microsoft Windows XP and Windows 2000 are registered to be opened by a particular program. For example, Notepad starts when you want to open a text (.txt) file. You can change the program that starts when you open a file of a certain type.

    1. In My Computer or Windows Explorer, click the Tools menu, click Folder Options, and then click the File Types tab.
    2. In the Registered file types list, click the file type you want to open with a different program, and then click Change.
    3. In the Open With dialog box, select the program you want to use, and then click OK.
    4. Click OK in the Folder Options dialog box.

    Monday, May 21, 2007 5:01 PM
  • Many thanks for the advice and will do as you suggest. As it happens a colleague of mine had exactly the same problem, changed the file associations in the way you mentioned and all worked fine for a short period. That is until his system, configured to install MS updates automatically, executed this install at which time all the file associations he previously set reverted back to MS applications. Here what you say about buying a Mac and this shall most definitely be the case with my next purchase. I find intrusiveness by MS to be forever on the increase and even more so by all accounts with Vista. Once again thanks.
    Tuesday, May 22, 2007 5:32 AM