locked
the product key is already in use ... RRS feed

  • Question

  • Hi , I cant activate my Windows . I have just formatted my computer . here the mgadiag log :

    I have a genuine OEM version , buy from ncix.com 1 year ago I still have the original invoice .


    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-M2Y6V-WPFFY-TDRYB
    Windows Product Key Hash: CoLEmaS6CNyJ4vO2VDG57XxAn0w=
    Windows Product ID: 89583-OEM-7359623-77612
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {D0B1769D-F085-4F40-8DE1-71E6533E5481}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D0B1769D-F085-4F40-8DE1-71E6533E5481}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TDRYB</PKey><PID>89583-OEM-7359623-77612</PID><PIDType>3</PIDType><SID>S-1-5-21-1741202884-3845027260-3258046472</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>Rampage Formula</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0403   </Version><SMBIOSVersion major="2" minor="4"/><Date>20080424000000.000000+000</Date></BIOS><HWID>25323507018400F8</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    • Edited by Mart09 Friday, October 24, 2008 12:05 AM
    Friday, October 24, 2008 12:04 AM

Answers

  • Mart,

    Mass hardware change could be the issue as I noticed you have an OEM System Builder installation of Vista. 

    From the Desktop:

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    Also you may reference the following site for various Telephone Activation Centers:

    http://support.microsoft.com/kb/326851

    Thank you for visiting the Genuine Advantage forum.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Saturday, October 25, 2008 12:49 AM
    Saturday, October 25, 2008 12:48 AM

All replies

  • Mart,

    Based on the title it appears you receive messaging "The Product Key is already in use". Is this what you are receiving? Also are you receiving any other messages? How many times have you reformatted and installed Vista on your computer during the past year since you purchased it? Curious have you changed out parts or upgraded the board during the past year?


    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Friday, October 24, 2008 2:27 AM
  •  

    You can reset your Windows Vista activation by performing the following:

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

    2. Press the Enter key on your keyboard.

    3. Select your Country.

    4. Follow the instructions for phone activation.

    5.  Once completed, restart your computer.


    Please note: I am not a Microsoft employee...only a voluntary forum contributor.
    Friday, October 24, 2008 2:32 AM
    Moderator
  • Hi , Yes I receive the error message The Product Key is already in use .

    I have format my windows around 5 time in the last year . I like to have a fresh windows .


    I have no hardware change exept before I have four hard drive (320gb) in raid 0 (windows see 1 hard drive of 1200gb) and now I have split the raid array 2x 320gbx2 in raid 0 (windows see 2 hard drive of 600gb)
    Friday, October 24, 2008 10:39 AM
  • Mart,

    Mass hardware change could be the issue as I noticed you have an OEM System Builder installation of Vista. 

    From the Desktop:

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    Also you may reference the following site for various Telephone Activation Centers:

    http://support.microsoft.com/kb/326851

    Thank you for visiting the Genuine Advantage forum.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Saturday, October 25, 2008 12:49 AM
    Saturday, October 25, 2008 12:48 AM