locked
WHS 2011 Recorded TV not sharing in Win 7 Media Center Recorded TV Shared tab RRS feed

  • Question

  • Hi all,

    I have recorded tv shows stored on my WHS 2011 server however when I load Media Centre on my Win 7 client the server does not appear in the shared tab of the recorded tv section.

    The server appears in the shared tab of music, pictures and videos so the problem is specific to the recorded tv folder.

    I can, however, see the recorded tv being shared from the server in the Windows Media Player shared library.

    The only workaround I can see is to add the WHS recorded tv share to my local media center recorded tv library.

    It's not the ideal solution for me as I'd rather have it show as a shared folded in Win 7 Media Centre. Does anyone know how to fix this issue?

    Thanks for your help.

    Regards,

    Daniel

    Saturday, March 17, 2012 2:48 AM

All replies

  • I am having same problem.  WMC on my win 7 HTPC will not show any recorded tv from my WHS 2011.  I even mapped the drive to the HTPC.  I've been trying to work this out for weeks.

    Any help would be appreciated. 

    Thanks,

    Tom

    Saturday, March 17, 2012 4:28 PM
  • I am having same problem.  WMC on my win 7 HTPC will not show any recorded tv from my WHS 2011.  I even mapped the drive to the HTPC.  I've been trying to work this out for weeks.

    Any help would be appreciated. 

    Thanks,

    Tom

    Tom have you tried going in to Recorded TV in Media Centre on your HTPC -> right click and select manage library -> select "Add folders to the library" -> select "on another computer" -> add the Recorded TV folder from your Server?

    This works for me so I hope it helps you too.

    However, as I said in my first post I want Recorded TV on the Server to show up in the shared tab in recorded tv on my Win 7 HTPC.

    Any answers to this would be much appreciated.


    Dan

    Saturday, March 17, 2012 11:33 PM
  • Does anyone have the same problem as described in my original post, or better yet does anyone have an answer?

    Dan

    Tuesday, March 20, 2012 12:26 AM
  • I am also having this problem. I have 3 client computers attached to 1 whs2011.

    Here is what is happening to me as it suggests there is a problem with a client and not the server.
    The client recorder (W7HP) is recording fine and all recordings are being archived onto the server automatically.
    Client #2 (W7HP) is seeing these archives and is able to play them and is working fine.
    Client #3 (W7HP) is able to record TV and archive its recordings to the server but is not seeing the other recordings on the server. 



    Thanks Jamr / 007 Systems

    Monday, April 30, 2012 8:27 PM
  • I have been looking for an answer to this question for over a year now with no real results.  Personally I think Microsoft just doesn't give a crap.
    Tuesday, July 24, 2012 7:41 AM