none
Sync completes successfully, but some files cannot be opened

    Question

  • After upgrading my pen drive to a larger size, I have paired my files on the computer with the new pen drive and completed a sync run. This has come back with no errors, yet once I try to use the new pen drive I can't open some of the files (about 50% of them). Each and every file is present with the correct files size and extension, however once I try to open them they are either reported as corrupted, or there is nothing to open. 

    I have used Synctoy for several years and have had no problems with it, but this issue has me confused. I have tried re-formatting the drive and creating a new partnerships. Though even after it says it has synced successfully I still get the same problem. Since discovering this problem I have been able to narrow it still further. I am currently running:

    • Windows 10
    • Synctoy 2.1.0.0
    • Office 2015

    Once the files have been synced, later versions of different programs including all the office programs (excel, word etc...), sketchup and adobe.

    Microsoft Word

    Google Stekchup

    None will open the latest files, however you can open earlier files from previous versions of the same programs, any version that seems to be more than a year old. This seems all to coincidental and quite odd that such a specific set of files would not work correctly and very inconvenient as, as you would expect the more recent file are the one I want to access more.

    If an one could shed some light on this, perhaps a few suggestions of what I should try next to narrow the problem further; I'm all ears.

    Tuesday, February 2, 2016 3:40 PM