none
Answers Forums NNTP Bridge RRS feed

  • Question

  • I have followed the instructions to the letter and have gone over them at least 50 times and still can't get it to work.  Does anyone have any suggestions?
     
    Thanks,
    -gv
    Wednesday, May 26, 2010 8:37 PM

All replies

  • "George Valenti" wrote in message news:aa6c7fd8-69c2-4c0b-8723-3545b28421ff...
    I have followed the instructions to the letter and have gone over them at least 50 times and still can't get it to work.  Does anyone have any suggestions?
     
    Thanks,
    -gv

    If you are using both the nntp bridge for answers and the other one for the other MS forums, you need to create two accounts in whatever email client you are using.   Even if only one you need to make sure you are using the correct port and your firewall is open to that port.
     
    You may also have to change the port in the email client to 120 as most email clients seem to default to 119.
     
    I just got it finally set up on my Windows Live Mail by creating the account then clicking Tools, Accounts and then the account then Properties, Advanced tab and changing the port to 120 there.  Your email client may be similar or have settings that are configured differently.
     
    Let us know if this helps by a follow-up post as I am using the bridge instead of the web interface to the forum.
    Sunday, May 30, 2010 1:45 AM
  • Thanks for the response.  I have configured 2 accounts one for the Forums and one for Answers the port for Answers is set to 120 in my client. The Forums bridge works fine., however I get the attached message when I try to connect to the Answers bridge.
     
    Thanks,
    -gv
    "LVTravel" wrote in message news:71a46350-0aa9-4502-9544-a5e22e13a24b...
    "George Valenti" wrote in message news:aa6c7fd8-69c2-4c0b-8723-3545b28421ff...
    I have followed the instructions to the letter and have gone over them at least 50 times and still can't get it to work.  Does anyone have any suggestions?
     
    Thanks,
    -gv

    If you are using both the nntp bridge for answers and the other one for the other MS forums, you need to create two accounts in whatever email client you are using.   Even if only one you need to make sure you are using the correct port and your firewall is open to that port.
     
    You may also have to change the port in the email client to 120 as most email clients seem to default to 119.
     
    I just got it finally set up on my Windows Live Mail by creating the account then clicking Tools, Accounts and then the account then Properties, Advanced tab and changing the port to 120 there.  Your email client may be similar or have settings that are configured differently.
     
    Let us know if this helps by a follow-up post as I am using the bridge instead of the web interface to the forum.
    Sunday, May 30, 2010 5:39 AM