Can't install HD View on Vista SP1 RRS feed

  • Question

  • When I attempt to install HDView on my Vista Home Premium SP1 system I get a Windows Installer window wtih this info:


    Windows ® Installer. V 4.5.6001.22162

    msiexec /Option <Required Parameter> [Optional Parameter]

    Install Options
     </package | /i> <Product.msi>
      Installs or configures a product
     /a <Product.msi>
      Administrative install - Installs a product on the network
     /j<u|m> <Product.msi> [/t <Transform List>] [/g <Language ID>]
      Advertises a product - m to all users, u to current user
     </uninstall | /x> <Product.msi | ProductCode>
      Uninstalls the product
    Display Options
      Quiet mode, no user interaction
      Unattended mode - progress bar only
      Sets user interface level
      n - No UI
      b - Basic UI
      r - Reduced UI
      f - Full UI (default)
      Help information
    Restart Options
      Do not restart after the installation is complete
      Prompts the user for restart if necessary
      Always restart the computer after installation
    Logging Options
     /l[i|w|e|a|r|u|c|m|o|p|v|x|+|!|*] <LogFile>
      i - Status messages
      w - Nonfatal warnings
      e - All error messages
      a - Start up of actions
      r - Action-specific records
      u - User requests
      c - Initial UI parameters
      m - Out-of-memory or fatal exit information
      o - Out-of-disk-space messages
      p - Terminal properties
      v - Verbose output
      x - Extra debugging information
      + - Append to existing log file
      ! - Flush each line to the log
      * - Log all information, except for v and x options
     /log <LogFile>
      Equivalent of /l* <LogFile>
    Update Options
     /update <Update1.msp>[;Update2.msp]
      Applies update(s)
     /uninstall <PatchCodeGuid>[;Update2.msp] /package <Product.msi | ProductCode>
      Remove update(s) for a product
    Repair Options
     /f[p|e|c|m|s|o|d|a|u|v] <Product.msi | ProductCode>
      Repairs a product
      p - only if file is missing
      o - if file is missing or an older version is installed (default)
      e - if file is missing or an equal or older version is installed
      d - if file is missing or a different version is installed
      c - if file is missing or checksum does not match the calculated value
      a - forces all files to be reinstalled
      u - all required user-specific registry entries (default)
      m - all required computer-specific registry entries (default)
      s - all existing shortcuts (default)
      v - runs from source and recaches local package
    Setting Public Properties

    Consult the Windows ® Installer SDK for additional documentation on the
    command line syntax.

    Copyright © Microsoft Corporation. All rights reserved.
    Portions of this software are based in part on the work of the Independent JPEG Group.


    After clicking OK (the only option) the window closes and nothing happens.


    I tried installing the latest version of Windows Installer but it said "this update does not apply to your system."  So what should I look for next>

    Monday, September 8, 2008 6:59 PM

All replies

  • How are you starting the install process?  Are you double clicking the msi or running msiexec from the command line?


    Monday, September 8, 2008 10:07 PM
  • I tried to install it 6 different ways and always got the same result:

    1. From FireFox 3.0.1 by clicking on the Install Now button, saving the install file, and using the OPen option of the file from the FireFox download applet.

    2. Same as 1. but I switched to the IE engine within FireFox.

    3. Same as 1. but I used IE8.

    4. same as 3. but I started IE in Admin mode (even though I am an Admin user on my system.)

    5. Double clicked on the .msi file in Explorer.

    6. Right clicked the .msi file in Explorer and used Open.
    Monday, September 8, 2008 10:36 PM