locked
0xC3FC200D "Received a failure HTTP response: Unauthorized" when Validating Application Sharing Server or Web Conferencing Server RRS feed

  • Question

  • When validating either the Application Sharing Server or the Web Conferencing Server in my OCS 2007 installation, I receive the following error.

    Attempting to send a CCCP HTTP request https://APP5.MyDomain.local:444/LiveServer/Focus Received a failure HTTP response.: HTTP Response: 401 
    Connection:close
    Content-Length:0
    Date:Wed, 03 Jun 2009 21:54:58 GMT
    Server:Microsoft-HTTPAPI/1.0

    Received a failure HTTP response.: Unauthorized
    Suggested Resolution: Check whether the Web Server or Office Communications Server component is running and also listening on the specified url. If server is behind a load balancer, please make sure the loopback connection is allowed from load balancer FQDN.
    Suggested Resolution: Check the Web Proxy setting in this machine and ensure that it is correctly configured
    Failure
    [0xC3FC200D] One or more errors were detected

    I can't figure out why this is the case.  I'm completely overwhelmed with the capabilities of OCS and am not sure what should/shouldn't be working at this point.  These errors make me nervous about moving forward though.

    Thanks.
    pk
    • Edited by ptkluss Wednesday, June 3, 2009 9:59 PM
    Wednesday, June 3, 2009 9:59 PM

Answers

  • Hi.

    I have encountered this problem several times now and in my case this was a problem where IIS blocked local access when you use the fully qualified domain name (FQDN) or a custom host header to browse a local Web site that is hosted on a computer that is running IIS. You may receive an error message similar to the following: “HTTP 401.1 – Unauthorized: Logon Failed.” If you try the same URL from an other computer you should be able to access the site so it is not a critical problem. If you want to fix this so that your validations don’t fail, configure IIS to allow enterprise pool FQDN for loopback:

    Click Start, click Run, type regedit, and then click OK.
    In Registry Editor, locate and then click the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0
    Right-click MSV1_0, point to New, and then click Multi-String Value.
    Type BackConnectionHostNames, and then press ENTER.
    Right-click BackConnectionHostNames, and then click Modify.
    In the Value data box, type the FQDN of your enterprise pool, and then click OK.
    Close Registry Editor, and then restart the IISAdmin service.


    found over at Technet http://technet.microsoft.com/en-us/library/dd441168(office.13).aspx

    I have also bloged it here http://msunified.net/2009/06/09/validation-of-application-sharing-server-or-web-conferencing-server-fails/


    Ståle Hansen
    MCITP EMA, MCTS OCS 2007
    http://msunified.net /about

    Tuesday, June 9, 2009 12:31 PM

All replies

  • Hi.

    I have encountered this problem several times now and in my case this was a problem where IIS blocked local access when you use the fully qualified domain name (FQDN) or a custom host header to browse a local Web site that is hosted on a computer that is running IIS. You may receive an error message similar to the following: “HTTP 401.1 – Unauthorized: Logon Failed.” If you try the same URL from an other computer you should be able to access the site so it is not a critical problem. If you want to fix this so that your validations don’t fail, configure IIS to allow enterprise pool FQDN for loopback:

    Click Start, click Run, type regedit, and then click OK.
    In Registry Editor, locate and then click the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0
    Right-click MSV1_0, point to New, and then click Multi-String Value.
    Type BackConnectionHostNames, and then press ENTER.
    Right-click BackConnectionHostNames, and then click Modify.
    In the Value data box, type the FQDN of your enterprise pool, and then click OK.
    Close Registry Editor, and then restart the IISAdmin service.


    found over at Technet http://technet.microsoft.com/en-us/library/dd441168(office.13).aspx

    I have also bloged it here http://msunified.net/2009/06/09/validation-of-application-sharing-server-or-web-conferencing-server-fails/


    Ståle Hansen
    MCITP EMA, MCTS OCS 2007
    http://msunified.net /about

    Tuesday, June 9, 2009 12:31 PM
  • Thanks Ståle.

    I ended up doing a reinstall before I received your response and it resolved the issue for me.
    pk
    Tuesday, June 9, 2009 2:07 PM