locked
Services Running, but LaunchPad/Dashboard Says NOT! RRS feed

  • Question

  • When I start a client LaunchPad opens and sometimes reports Security Center and Windows Update are not running, but when I check services.msc they are running.  At first I suspected malware, but eventually the warning message goes away.  Services.msc also lists the startup type for both of these services as "Automatic (Delayed Startup)".  Can anyone confirm that this is just WHS 2011 shooting itself in the foot or is there something else going bad with the startup process and this is just collateral damage?
    Sunday, October 9, 2011 5:19 PM

Answers

  • Steve

    That sounds right - seems to be a timing issue where WHS reports errors on a client before it has completed its boot sequence. I don't see it often because I put my Clients to "Sleep" rather than shutting them down.

    Annoyning but nothing to worry about

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by steve1916 Tuesday, October 11, 2011 2:46 AM
    Sunday, October 9, 2011 5:43 PM

All replies

  • Steve

    That sounds right - seems to be a timing issue where WHS reports errors on a client before it has completed its boot sequence. I don't see it often because I put my Clients to "Sleep" rather than shutting them down.

    Annoyning but nothing to worry about

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by steve1916 Tuesday, October 11, 2011 2:46 AM
    Sunday, October 9, 2011 5:43 PM
  • I agree Phil's explanation. Though WHS may be waiting until the boot sequence ends before checking, the point of "delayed start" is that it waits until after then to load.

    However, I disagree that it is nothing to worry about. This is a "cry wolf" situation. If you ignore the error whenever it appears, you will miss that unusual occasion when one of these services does stop working.

     

    I am contemplating changing the startup type to simple Automatic. It may cause a delay in the startup sequence, but not as much as the time taken to check that the services are running and disable the alert.

    Monday, January 16, 2012 7:54 AM