locked
Attachment in Report Subscription is not using Report Name RRS feed

  • Question

  • Hello,

    Now that we upgraded to CRM 4.0 from version 3.0, any new reports that I created after the upgrade will use the report ID as the attachment name in the report subscription.

    So instead of using the report name, the attachment is named something like {4srgubfdg-9o8rgwrg...}.pdf

    The old reports are fine; the attachments are still using the report names.

    The source of the problem is that because after publishing the reports in CRM, in the Report Manager new reports appears and named as Report ID (and not the names).... is there a way to modify so that the report names in Report Manager is using the Report Names and not the ID?

    Here is how the reports are showing in the Report Manager. The description IS actually the report name.

    http://i170.photobucket.com/albums/u277/kuroneko1313/reports.jpg

    Thanks in advanced for all your help,

     

    -Elizabeth K.

     

    Tuesday, May 18, 2010 5:55 PM

Answers

  • I finally went around this issue by changing the report name in the report manager directly. If only I thought about this before! :)

     

    -Elizabeth K.

    • Marked as answer by kurobenko Friday, May 28, 2010 4:34 PM
    Friday, May 28, 2010 4:33 PM

All replies

  • Is this a known problem in CRM 4.0?

     

    -Elizabeth K.

    Tuesday, May 18, 2010 11:56 PM
  • I'm still looking for the solution for this. Is this something that's possible to do in CRM 4.0?

     

    -Elizabeth K.

    Wednesday, May 26, 2010 4:27 PM
  • I finally went around this issue by changing the report name in the report manager directly. If only I thought about this before! :)

     

    -Elizabeth K.

    • Marked as answer by kurobenko Friday, May 28, 2010 4:34 PM
    Friday, May 28, 2010 4:33 PM