none
The Unknown Error virus RRS feed

  • Question

  • Keeping a tab opened on My Threads.  I noticed it wasn't updated in a while.  Just below the button bar on the top, shown in red "there was an error processing the request".  No obvious reasons.

    Just a gentle reminder, exception handling like this was the death-knell for the V2.4 platform and caused major misery.

    Hans Passant.
    Wednesday, June 4, 2008 3:36 PM

Answers

All replies

  • More of this: clicked Submit, got "There was an error processing the request", shown just below the button.  My right finger is getting numb, it won't submit the post.  A notable circumstance is that page load times are in the 45-60 second range.  I'll try clicking Submit for this post now...
    Hans Passant.
    Friday, June 6, 2008 1:55 AM
  • Thanks Hans-

    I'll attempt to reproduce and log a bug if necessary.

    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, June 6, 2008 7:49 AM
  • Why don't you just log a bug anyway, I didn't make this up.  Without a decent error message, it's next to impossible to find a reliable repro.
    Hans Passant.
    Friday, June 6, 2008 8:15 AM
  •  I have to investigate if this is something that has already been logged.  Several people from the team monitor the forums so I don't want to create a duplicate bug if one has already been logged.

    I'll report back to you.

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, June 6, 2008 8:19 AM
  • This appears to be fixed (by various updates over 3+ years). Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)

    Tuesday, February 7, 2012 8:44 PM
    Owner