none
Page loads do not complete RRS feed

  • Question

  • A new problem this morning, pages do not get loaded completely on any page request.  The load progress bar gets stuck at about 90%, the load animation spins forever.  Notably missing is the avatar and the medals.  The latter which I don't particularly like to look at right now.  It doesn't appear to affect the ability to post.   But the Unread filter is flaky.

    These Error 500 sacrifices are getting to be too painful.  I'd vote for GetUpdates to go for a dbase load workaround.  I'd much rather press F5 than having to deal with the jumping bean scrolling.


    Hans Passant.
    • Edited by nobugz Thursday, July 17, 2008 1:55 PM Unread filter note
    Thursday, July 17, 2008 12:52 PM

Answers

All replies

  • Sorry Hans we had a SQL problem this morning and was timing out on requests leading to the 500 pages.  It's now resolved with some fixed code.


    Sam Jarawan Social Platform Forums - Senior Development Lead
    Friday, July 18, 2008 7:03 AM
  • It's not fixed.  It got resolved about 2 hours after I posted.  Then broke again right after yesterday's update.  Been broken since.
    Hans Passant.
    Friday, July 18, 2008 9:47 AM
  • This issue seems specific to Firefox 3.  I've been using it for a while now, no sign of trouble until the day before the last update.  Any idea what might cause this?
    Hans Passant.
    Monday, July 21, 2008 6:27 PM
  • Weird. I just surfed aroud the site in FF3, and everything loaded for me quite quickly. Is it still the avatars and medals that you're seeing delay?
    Matt Fraser, STO Forums Software Developer
    Monday, July 21, 2008 6:59 PM
  • I've tried resetting cookies.  It had no effect.  Restarted FF3 about an hour later when Ajax started to roast my private parts, another common issue.  Problem partly solved, the avatar now shows up and some (but not all) page loads complete.  Haven't found a pattern yet.  By now, I have no idea which particular cookie was involved.  One from the *.msdn.microsoft.com sites.

    Cookie problems have a rich history at the V2.4 site.  It would help me debug these problems if you could document which cookies are involved with what part of the page content.
    Hans Passant.
    Tuesday, July 22, 2008 3:27 AM
  • This appears to be fixed (by various updates over 3+ years). Thanks!

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Wednesday, February 15, 2012 10:22 PM
    Owner