locked
Wireless Print Server RRS feed

  • Question

  • One Care is not allowing me to reach my wireless print server though my Wireless router. How do I enter the static IP and/or MAC ID of the wireless print server in One Care to allow access. The Wireless Print Server is working for other computers on the existing wireless network not using OneCare. Thanks Bob

    Friday, August 1, 2008 5:09 PM

Answers

  • The OneCare firewall configuration does not allow for adding an IP address. In order to access the wireless print server, you'll need to make sure the file and printer sharing is enabled in the OneCare firewall. Try the following:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Wednesday, August 6, 2008 2:22 PM
    Moderator

All replies

  • Bob Swersky,

     

    Thank you for contacting the OneCare forum for printing.

     

    Printers can be shared within a OneCare circle if the printer is physcially attached to any computer within the circle.

     

    Unfortunately, printers that are not supported for OneCare for shared printing include wireless printers, networking printing, software printing and on older dated printers. 

     

    For information on how shared printing works in a OneCare circle please visit the following website:

     

    How printers are shared in a Windows Live OneCare circle

    http://support.microsoft.com/kb/943898

     

    Lori MS

     

    Friday, August 1, 2008 10:48 PM
  • The OneCare firewall configuration does not allow for adding an IP address. In order to access the wireless print server, you'll need to make sure the file and printer sharing is enabled in the OneCare firewall. Try the following:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Wednesday, August 6, 2008 2:22 PM
    Moderator