locked
Error 80072EFD during Domain Name Setup RRS feed

  • Question

  • I've searched and found a bunch of refrences to this error related to Windows OneCare and Windows Update but nothing about Windows Home Server.

    I followed the suggestions under "How do I troubleshoot Domain Name setup errors" and have confirmed:
  • [Don't get far enough to choose a name]  - The name you chose may have been taken after you checked to see if it was available. Click Back to try another name.
  • [Confirmed, all other connectivity is fine] - Check your Internet connection. Make sure that you can browse to Web sites, and then try again.
  • [Confirmed, all show active] - Check to see if the MSN network services are available. Check the MSN Network Status Web site (http://go.microsoft.com/fwlink/?LinkID=84722).
  • [Still shows unconfigured because I can't complete] - Check the Domain Name status on the Remote Access page of Windows® Home Server Settings.
  •  
    This is a recently rebuilt box using the same machine name which shouldn't be a problem.
    I've confirmed my hotmail access is not impared in any way (I logged on here and hotmail).

    Any ideas what can be done to fix it?
Tuesday, February 24, 2009 5:11 AM

All replies

  • Can you login locally to the server (user name Administrator, password the WHS console password) and check, if you can access the Internet via Internet Explorer from that server?
    If yes, does this also work for Microsoft sites, i.e. Windows Update?
    If no, check your IP configuration (especially DNS server entry, which should point to the router) or open a command prompt on the server and post the output of ipconfig /all here.
    Best greetings from Germany
    Olaf
    Tuesday, February 24, 2009 11:05 AM
    Moderator
  • Thanks for the reply...

    Yes, I can connect to Windows Update and other sites from IE on the WHS box, no problem.

    Tuesday, February 24, 2009 4:21 PM
  • Vicntc said:

    Thanks for the reply...

    Yes, I can connect to Windows Update and other sites from IE on the WHS box, no problem.



    Sometimes there are issues with the Live servers at MS.  Perhaps there is a problem on their end right now...
    Wednesday, February 25, 2009 5:06 AM
    Moderator
  • It's been going on for a week now. I tried a second Live ID just in case but same error.
    Maybe its just time to wipe the box and start over...
    Wednesday, February 25, 2009 6:44 AM
  • I have the same issue. Can it be related to Security Rules ?
    Friday, April 30, 2010 11:47 AM
  • I got it fixed by enabling the "Gaming Mode" on my DLINK router.

    However, it is suggested to turn it off right after due to "what is" this mode.

    http://www.dslreports.com/forum/r19418084-Gaming-Mode-Why-does-Dlink-recommend-disabling

    Saturday, May 1, 2010 12:58 PM