locked
Getting my computer acitivated with OneCare RRS feed

  • Question

  •  

    I have installed Vista, and now my OneCare can not re-establish itself as part of the OneCare previously set up.
    Friday, November 7, 2008 12:32 PM

Answers

All replies

  • You most likely have not activated One Care. How to activate One Care - http://support.microsoft.com/kb/943781/en-us

    Friday, November 7, 2008 2:10 PM
    Moderator
  • If you have an active subscription, which is what was created when you activated on the first computer, you need to use the same LiveID on the subsequent activations. If you are arriving at a screen to purchase or provide a token, you are likely not using the same LiveID as the subscription ID.

     

    If you don't recall the LiveID you used for your subscription, you will need to contact support who can provide that information to you using your Key and/or contact information.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Alternatively, sign in at http://billing.microsoft.com with email addresses that you have set up as LiveIDs and one will show your subscription listed - that would the LiveID to use to activate with.

     

    If the activation dialog already contains a LiveID from a prior attempt or one used in trial mode, but this is not the one you need to activate with to associate it with your subscription, see this post for how to reset this - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2776450&SiteID=2

    For more information see Instant Help - http://help.live.com/help.aspx?project=onecarev2&mkt=en-us&querytype=topic&query=OneCare_PROC_FindLiveIDHelp.htm

     

    -steve

     

     

    Friday, November 7, 2008 4:01 PM
    Moderator
  • Let me re-state the situation:  I HAVE an active OneCare-have my wife's computer on it and had mine.  I updated my system from XP to Vista and Vista erase all my programs,  Had to re-install OncCare and now it won't aloud me to re-activate my computer on it to our network OneCare--when I impute the email address and the password, it stimply states this is not on OneCare  it makes me to sign up like Im a new customer,,when I imput the code on the program to OneCare, it thens tells me that product code is already being used.

    No wheres thru any alternative, (paths) i take, does it ever allow me (or ask me) to join an existing accoutn.

     

    Saturday, November 8, 2008 12:13 AM
  • Please re-read my post above. You cannot use the same key twice and must use the same LiveID for activation that was used to create the subscription originally. If it prompts you for payment info when you sign in, you are not likely using the correct LiveID.

    If you *are* using the correct LiveID, confirmed by looking at Help/About in OneCare on the other PC that is activated or by going to http://billing.microsoft.com - then, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Saturday, November 8, 2008 3:03 AM
    Moderator