none
MCP site crashing when trying to view transcript RRS feed

  • Question

  • Hi,

     

    when i try to view my transcript on the mcp site (https://mcp.microsoft.com/mcp/) i keep getting server errors.

    I have checked it several times over the past weeks and no luck so far, anyone knows whats wrong?

    Friday, October 15, 2010 9:21 AM

Answers

  • Dont worry, please try after a day or two. It usually happens. I have seen lots of students facing this problem. Also, make sure that you login to the mcp site only from internet explorer. other browsers are not so friendly

    Arunjith | Managing Director | MIT Campus - MCITP, MCSA, CCNA, RHCE, Dotnet, Java, PHP training centre at Thiruvananthapuram, Kerala, India

    www.mitcampus.com

    Saturday, October 16, 2010 12:03 PM
  • Bcause the transcipt you generate is in PDF!

    But it can be a error in the server, of course.


    Diego Piffaretti- www.mundotecnologico.net
    Thursday, October 21, 2010 12:09 PM
  • Check it from other computer. If it gives you a same results, contact Microsoft Regional Support Center for further assistance. They will assist you on this regard. 
    Dulip Ravindra (MCSE , MCTS- OCS,Sharepoint)
    • Proposed as answer by Ravi , AMD Thursday, October 28, 2010 4:47 AM
    • Marked as answer by Rubel KhanModerator Thursday, November 11, 2010 2:41 AM
    Tuesday, October 26, 2010 12:09 PM

All replies

  • Which Broweser you are using

    Dulip Ravindra (MCSE , MCTS- OCS,Sharepoint)
    Friday, October 15, 2010 9:23 AM
  • Dont worry, please try after a day or two. It usually happens. I have seen lots of students facing this problem. Also, make sure that you login to the mcp site only from internet explorer. other browsers are not so friendly

    Arunjith | Managing Director | MIT Campus - MCITP, MCSA, CCNA, RHCE, Dotnet, Java, PHP training centre at Thiruvananthapuram, Kerala, India

    www.mitcampus.com

    Saturday, October 16, 2010 12:03 PM
  • I have tried IE8, IE9 beta, Chrome (latest), Firefox 3.6 + 4, and still no go.

     

    Is there an official support contact i should get in touch with regarding this?

    Tuesday, October 19, 2010 6:46 AM
  • Do you have your ADOBE READER configureted?

    Diego Piffaretti- www.mundotecnologico.net
    Wednesday, October 20, 2010 4:13 PM
  • It is a server error on Microsofts servers, can't really see what adobe reader has to do with this?
    Thursday, October 21, 2010 6:00 AM
  • Bcause the transcipt you generate is in PDF!

    But it can be a error in the server, of course.


    Diego Piffaretti- www.mundotecnologico.net
    Thursday, October 21, 2010 12:09 PM
  • Check it from other computer. If it gives you a same results, contact Microsoft Regional Support Center for further assistance. They will assist you on this regard. 
    Dulip Ravindra (MCSE , MCTS- OCS,Sharepoint)
    • Proposed as answer by Ravi , AMD Thursday, October 28, 2010 4:47 AM
    • Marked as answer by Rubel KhanModerator Thursday, November 11, 2010 2:41 AM
    Tuesday, October 26, 2010 12:09 PM