locked
brsv01 Error after install of Service pack 2 RRS feed

  • Question

  • It is a while that I installed the SERVICE PACK 2 on my laptop with Windows XP.  After the installation it always generates the same error during startup saying brsv01 error program not loaded.  I tried to find the source but could not find it.  It is quite annoying to have to interfere each and every startup.  I want to give this laptop to my wife, so she wouldn't have to go to those for her strange messages and calling me in panic as if she did something wrong, I want his problem solved.  For once and for all.  There should be some program loading during startup that has some kind of problem with the OS I guess, but I can't find the source of it.  Please any help would be appreciate to solve this issue...  I getting sick and tired of it to have that window popping up each time you have to reboot or you startup your laptop.  I hope you understand the problem and are able to help me out ... Thanks !!!! 

    Tuesday, March 25, 2008 9:57 AM

All replies

  • I would to like to add the following information to my earlier post.  The brsv01a.exe file was hidden in the Windows/system folder and blocked for view of novice users.  I got an urge to look into it anyway because I felt the answer could hidden there.  I found out that the file is from Brother Industries Ltd. dated 11/23/2001 and 56Kb in size with a version number of 1.0.0.2    I guess that it is a part of the Brothers 1030H Laserprinter driver.  Why would it suddenly cause a problem while windows is loading I don't know.  But would it be save to remove the driver completly because I do not use that printer much anymore.  Could someone give me some input  I will try to find some answers at Brother since I found out it is their file causing the problem anyway....

    Tuesday, March 25, 2008 4:16 PM